Excel trouver un élément dans une liste [Résolu/Fermé]

Signaler
Messages postés
58
Date d'inscription
mercredi 29 juin 2011
Statut
Membre
Dernière intervention
12 mars 2020
-
Messages postés
58
Date d'inscription
mercredi 29 juin 2011
Statut
Membre
Dernière intervention
12 mars 2020
-
Bonjour,

Je veux savoir s'il y a une façon d'écrire la chose suivante dans une formule :

exemple : SI A2=un élément contenu dans la liste C1:C20...

J'en ai besoin, entre autres, pour une mise en forme conditionnelle. J'ai réussi en faisant =OU (A2=C1;A2=C2;A2=C3... jusqu'à A2=C20), mais c'est long!

Je sais que je peux utiliser la fonction RechercheV ou Recherche H, mais comme j'ai des doublon dans ma liste, c'est impossible.

Merci.

2 réponses

Messages postés
25430
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
5 550
Bonjour

essayez simplement avec:

=NB.SI(C1:C20;A2)>0

pour la formule de MFC

crdlmnt
Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
58
Date d'inscription
mercredi 29 juin 2011
Statut
Membre
Dernière intervention
12 mars 2020
12
Ça marche. Merci beaucoup beaucoup beaucoup...