Problème avec l'avertisseur radars G200 Neo [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
vendredi 3 septembre 2010
Statut
Membre
Dernière intervention
29 juillet 2011
-
 fio 43 -
Bonjour,


J'ai un avertisseur de Radars G200 Neo.

J'ai été ici pour télécharger le logiciel (Bleu/Mauve=V2) :

http://www.wikango.com/index.php?option=com_content&view=article&id=60:support-g200neo&catid=8:support-produit&Itemid=85



Je l'ai donc installé, je l'ai ouvert, ensuite y'a une petite fenêtre qui s'ouvre "mise à jour du logiciel".... tout se passe bien... je branche comme il faut : [USB : OK]...

et lorsque que je veux faire ma mise à jour, on me dit :
"Erreur : Echec du téléchargement de la base de données..."



Que faire ? D'où vient le problème ?


Merci d'avance pour votre aide.

5 réponses

Messages postés
22
Date d'inscription
vendredi 3 septembre 2010
Statut
Membre
Dernière intervention
29 juillet 2011
8
Me revoilà, un mois après... j'ai contacté le service clientèle, tout est réglé :)
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Je suis dans le même cas je pense que vu le prix nous sommes tombés dans le panneau car je n'arrive pas à mettre à jour cet appareil, es-ce une escroquerie????? si cela continue je vais contacter le vendeur car il m a vendu cet appareil en me signalent que les mise à jour étaient gratuites sur internet.
ah ben moi ce n'est pas avec la base de données mais avec la mise à jour de la voix que j'ai un problème alors que celle ci est à priori à jour (étape 2/3)... doinc si quklqu'un à une solution je suis preneur!!!

essai de telecharger le logiciel sur le bon site (alertegps) puis choisi bien la version entre etiquette bleu ou noir puis avec ton informatique (xp ou vista )ces pas le meme programme ) pour moi aucun probleme depuis 2 ans pour les mises a jour
J ai acheté mon neo 200 samedi 14 04 12 a 15h j ai télechargé sans probléme a 17h30 je suis parti l essailler et la nikel tout fonctione radar fixe et zone des mobiles
Messages postés
5165
Date d'inscription
samedi 9 février 2008
Statut
Membre
Dernière intervention
22 septembre 2013
1 245
Tu as déconnecté un moment ton antivirus avant de faire la manip ????
Messages postés
22
Date d'inscription
vendredi 3 septembre 2010
Statut
Membre
Dernière intervention
29 juillet 2011
8
Non, je vais le déconnecter pour voir. Je te dis quoi d'ici là !
Messages postés
22
Date d'inscription
vendredi 3 septembre 2010
Statut
Membre
Dernière intervention
29 juillet 2011
8
Je l'ai désactivé mais j'ai toujours le message d'erreur.