Cacul angle sous Excel

Résolu/Fermé
Hector250001 - 8 juin 2011 à 08:31
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 - 8 juin 2011 à 10:14
Bonjour,

savez vous comment je pourrais obtenir un angle a partir de son sinus ET de son cosinus sous Excel. Si je n utilise que le sinus ou que le cosinus, je risque d obtenir le mauvais angle une fois sur deux.
Merci d avance

Mircrosoft Office Excel 2003
A voir également:

1 réponse

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 394
8 juin 2011 à 10:14
Bonjour
avec le sin en A1:
=ASIN(A1)
avec le cosinus en A2:
=ASIN(RACINE(1-A2^2))
avec l'un ou l'autre:
=SI(A1=0);ASIN(RACINE(1-A2^2));ASIN(A1))
crdlmnt

0