Pbl demarrage win98

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
jeudi 11 mai 2006
Statut
Membre
Dernière intervention
12 mai 2006
-
 chachou -
salut à tous , je viens d'installer win98 sur un hp compaq p4 modèle dx6120 , à la fain de l'installation et au premier demarrge de windows , l'ordinateur se bloque au logo de win98 etpas de réponse , peux qlq m'aider , merci d'avance

6 réponses

Messages postés
2197
Date d'inscription
mercredi 8 janvier 2003
Statut
Membre
Dernière intervention
10 juin 2007
70
Bonjour,

L'install tu l'as faites sur du matériel neuf ? avec le cd Windows 98 officiel ?

Sinon précisez merci
cdlt,
Messages postés
3
Date d'inscription
jeudi 11 mai 2006
Statut
Membre
Dernière intervention
12 mai 2006

salut , l'installation est faite sur du matériel neuf , là où winxp était installé ;
le cd d'installation était gravé
Messages postés
2197
Date d'inscription
mercredi 8 janvier 2003
Statut
Membre
Dernière intervention
10 juin 2007
70
le cd d'installation était gravé

de w98 ? une copie ?

Question toujours , winxp était installé, peux-tu nous décrire la façon dont tu as procédé pour installer w98

merci
Messages postés
417
Date d'inscription
mardi 4 octobre 2005
Statut
Membre
Dernière intervention
6 juin 2008
44
Bonjour, as-tu bien formater ton HDD en fat32 plutot qu'en NTFS pour installer win98?
Messages postés
15
Date d'inscription
vendredi 12 mai 2006
Statut
Membre
Dernière intervention
20 mai 2006

désolé mon post a été déplacer dans le forum materiel
Bonjour lami, daprés ton poste chui un pe en retrd
Bref, voila ce que je te propose,
g eu le meme prob que toi, alors g pu le dévier en installant :
winxp puis:
virtual pc une application microsoft gratuite que tu trouve sur
telecharger.com tré cool comme outils tu pourra installé ce que tu ve
ne te prive pa une foi que microsoft fé qlq choz de b1.... :-)
j'ai un laptop toshiba 435 cds satelite pro
pendant que l'odinateur se preparait a instaler windows 98 ca c'est eteint car, j'etais sous reserve ,apres ca n'a jamais voulu fonctioner,c'etais normal avant. et maintenant quand on le start il ecrit ,file missin in config .sys line 12.,.........line 14.......line 19.windows\himem.sys...........windows\......... ect
,environ 6 file missing , mon lecteur cd ne marche pas ,que dois'je faire ? aide moi please je n'ai que le lecteur disquette ,pas d'empalcement pour clef USB