Installer skype sur debian

[Résolu/Fermé]
Signaler
-
 franck40 -
Bonjour,
je veux installer skype sur debian 6.0 mai j'arrive pas
j'ai essaye beaucoup de suggestion mais toujours il ya un problem voila ce que j'obtien
root@debian:/home/zeineb# apt-getinstall libasound2 libc6 libgcc1 libqt4-core libqt4-gui libsigc++-2.0-0c2a libstdc++6 libx11-6
bash: apt-getinstall : commande introuvable
root@debian:/home/zeineb# apt-get install libasound2 libc6 libgcc1 libqt4-core libqt4-gui libsigc++-2.0-0c2a libstdc++6 libx11-6
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
libasound2 est déjà la plus récente version disponible.
libasound2 passé en « installé manuellement ».
libc6 est déjà la plus récente version disponible.
libgcc1 est déjà la plus récente version disponible.
libstdc++6 est déjà la plus récente version disponible.
libsigc++-2.0-0c2a est déjà la plus récente version disponible.
libx11-6 est déjà la plus récente version disponible.
libx11-6 passé en « installé manuellement ».
libqt4-core est déjà la plus récente version disponible.
libqt4-gui est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@debian:/home/zeineb# dpkg-i skype-debian_2.2.0.25-1_i386.deb
bash: dpkg-i : commande introuvable
root@debian:/home/zeineb# dpkg-i/home/zeineb/Téléchargement/skype-debian_2.2.0.25-1_i386.deb
bash: dpkg-i/home/zeineb/Téléchargement/skype-debian_2.2.0.25-1_i386.deb: Aucun fichier ou dossier de ce type
root@debian:/home/zeineb#
aidez moi svp
merci d'avance.




2 réponses

Messages postés
125
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2013
20
Il me semble que c'est plus simple que ça :

téléchargement de skype
C'est un .deb... il suffit de double cliquer, ou bien :
sudo gdebi nom_de_ton_paquet_skype.deb
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

oui vous avez raison , il s'est bien installe maintenant
merci.
Messages postés
125
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2013
20
[Résolu] ?
oui merci bien .
Messages postés
125
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2013
20
Han. Je voulais dire, est ce que tu peux passer la discussion en Résolu ?
heu marche pas ca me dit

sudo gdebi skype-debian_4.1.0.20-1_i386.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
Ce paquet ne peut pas être installé
Dependency is not satisfiable: libqt4-network (>= 4:4.8.0)


j'ai debian sur un P4 avec gnome installé et ca marche pas :( j'ai ce que vous dites

Bonsoir, pourquoi ne pas installer le même en " open source " = QuteCom
Messages postés
125
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
3 janvier 2013
20
<troll : on> Bientôt, bientôt, quand Microsoft possédera officiellement Skype :p <troll : off>