Problème_aperçu_miniatures_windows7 [Résolu/Fermé]

Signaler
Messages postés
99
Date d'inscription
jeudi 6 mars 2008
Statut
Membre
Dernière intervention
27 avril 2011
-
Messages postés
99
Date d'inscription
jeudi 6 mars 2008
Statut
Membre
Dernière intervention
27 avril 2011
-
Bonjour,

J'ai perdu l'affichage des miniatures de mes images sous windows 7, suite à des manipulation pour supprimer des infections sur mon PC. Je crois que ça a touché la base de registre.

J'ai essayé plusieurs opérations :
1- panneau de config, option des dossiers, onglet affichage, decocher "toujours afficher des icones jamais des miniatures" [option par défaut] (marche pas)

2- Démarrer -> Exécuter -> tape : regsvr32 shimgvw.dll
Là une fenêtre s'affiche "ECHEC DU CHARGEMENT DU MODULE "SHMEDIA.DLL"

[url=https://www.casimages.com/i/110427023206619036.jpg.html][img]http://nsa25.casimages.com/img/2011/04/27/mini_110427023206619036.jpg[/img][/url]


Help please, je désespère :(
:)

2 réponses

Messages postés
99
Date d'inscription
jeudi 6 mars 2008
Statut
Membre
Dernière intervention
27 avril 2011
6
C'est bon finalement, je n'ai plus de problème d'affichage, le problème a disparu comme par magie lorsque j'ai déplacé un dossier d'image dans un nouveau dossier. Tout est redevenu comme avant.

Merci quand même
Messages postés
99
Date d'inscription
jeudi 6 mars 2008
Statut
Membre
Dernière intervention
27 avril 2011
6
Donc pour récapituler il faut essayer :

1- panneau de config, option des dossiers, onglet affichage, decocher "toujours afficher des icones jamais des miniatures" [option par défaut]

2- Démarrer -> Exécuter -> tape : regsvr32 shimgvw.dll
Là une fenêtre s'affiche "ECHEC DU CHARGEMENT DU MODULE "SHMEDIA.DLL"

3- Déplacer le dossier contenant vos images, dans un "nouveau dossier" qu'il faut créer.

cordialement