Excel Formule Simple ? [Résolu/Fermé]

Signaler
Messages postés
85
Date d'inscription
samedi 4 avril 2009
Statut
Membre
Dernière intervention
5 septembre 2017
-
Messages postés
85
Date d'inscription
samedi 4 avril 2009
Statut
Membre
Dernière intervention
5 septembre 2017
-
Bonjour à tous,

Je travail Excel pour une analyse de statistique.

Ce que je cherche est simple, mais je ne trouve pas la formule adapté.

Je vous explique :

En somme je souhaite obtenir d'un chiffre, un texte.

20.02.2011 Nivarox Commande 3000 0 3000 = Nul

24.02.2011 Nivarox Commande 5000 0 3000 = Supérieur

24.02.2011 Nivarox Commande 5000 0 5000 = Nul


Le " NUL " et "Supérieur" sont ce que je veux obtenir Automatiquement.

Un Formule du genre =Si(a1=b1)[Nul]
=Si(a1<>b1)[Supérieur]

Merci de votre aide :)

Bonne soirée à tous et salutations.




2 réponses

Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
533
Bonjour,

En considérant les données en colonne A et B, pour ton simple exemple,
=SI(A1=B1;"Nul";SI(A1<>B1;"Supérieur";""))

En tenant compte de la possibilité manquante (valeur inférieure),
=SI(A1=B1;"Nul";SI(A1>B1;"Supérieur";SI(A1<B1;"Inférieur";"")))

Et pour éviter les "faux" résultats des rangées incomplètes,
=SI(OU(A1="";B1="");"";SI(A1=B1;"Nul";SI(A1>B1;"Supérieur";SI(A1<B1;"Inférieur";""))))

Bonne journée.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
85
Date d'inscription
samedi 4 avril 2009
Statut
Membre
Dernière intervention
5 septembre 2017
8
Extraordinaire !

Merci Beaucoup ! :) !!