Mon ordi plante quand je lance certain jeux [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
samedi 23 avril 2011
Statut
Membre
Dernière intervention
26 avril 2011
-
Messages postés
1
Date d'inscription
dimanche 31 juillet 2016
Statut
Membre
Dernière intervention
31 juillet 2016
-
Salut à tous, mon ordinateur plante lorsque je lance certain jeux.

Voila mon problème, lorsque je lance des jeux comme League of Legends, Counter-Strike, Battleforge ou Minecraft mon ordinateur plante au bout de 10, 15min de jeux.
L'écran devient noir et le son qui se produisait dans le jeux au moment ou l'ordi a planter ce répète.
Au début les jeux marchait bien mais après environ 1h de jeu mon ordi à planter, plus je joue plus mon ordi plante vite.

Voici ma configuration :

Processeur intel core 2 quad
Carte graphique Nvidia GeForce GT 220.

Merci d'avance aux personnes qui pourront bien m'aider.

7 réponses

Messages postés
1
Date d'inscription
dimanche 31 juillet 2016
Statut
Membre
Dernière intervention
31 juillet 2016
5
Moi aussi j ai une config gamer (qui a un peu plus de six mois, que j ai payer 1200euro), mon pc plante mais les ventilateur tourne toujours et ceux de la carte graphique aussi. J ai regarder avec plain de logitiel, se n est pas en rapport avec la température. Besoin de votre aide, sa ne peut plus durer.
Merci d avance
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
1745
Date d'inscription
mardi 25 janvier 2011
Statut
Membre
Dernière intervention
24 décembre 2012
195
Autre possibilité, c'est la carte graphique. Il faudrait que tu regarde les températures qu'elle atteint au bout d'une heure de jeu, moins dans ton cas vu que ça plante avant. Voici un utilitaire très léger pour ça https://www.commentcamarche.net/download/telecharger-34055393-gpu-z

Ca peut également être ton alimentation qui te joue des tours, là par contre il n'y a rien pour le vérifier à part tester avec une autre alim de puissance égale
Messages postés
6
Date d'inscription
samedi 23 avril 2011
Statut
Membre
Dernière intervention
26 avril 2011
2
Au bout de 5 min de jeu ma carte graphique atteint les 100°C, c'est pour sa que sa plante ?
Messages postés
1745
Date d'inscription
mardi 25 janvier 2011
Statut
Membre
Dernière intervention
24 décembre 2012
195
Alors c'est normal que ça plante. C'est une température beaucoup trop élevée. Essaye de nettoyer un peu les ventilateurs. Si tu veux aspirer la poussière, pense à tenir les pales sinon tu risques de casser le moteur.
Ce que tu peux également faire c'est revoir le système de ventilation de ton pc, si possible mettre un ventilateur latéral en aspiration ou extraction selon les températures que tu trouve.
Messages postés
6
Date d'inscription
samedi 23 avril 2011
Statut
Membre
Dernière intervention
26 avril 2011
2
OK merci beaucoup de ton aide =)
Messages postés
1745
Date d'inscription
mardi 25 janvier 2011
Statut
Membre
Dernière intervention
24 décembre 2012
195
Ca ressemble pas mal à un plantage d'une barrette de ram. As tu des écrans bleu de temps à autres, ou des freezes de l'écran mais avec le son?
moi j'ai exactement ça, un plantage d'écran avec une bande son en continue

Oui moi j'ai ce problème , un écran bleu / pixélisé mais j'entend le son. Qui pourrait me dire de quoi sa vient svp ?
Messages postés
6
Date d'inscription
samedi 23 avril 2011
Statut
Membre
Dernière intervention
26 avril 2011
2
Non je n'ai pas d'écran bleu ni de freezs
Messages postés
6
Date d'inscription
samedi 23 avril 2011
Statut
Membre
Dernière intervention
26 avril 2011
2
UP !
Messages postés
6
Date d'inscription
samedi 23 avril 2011
Statut
Membre
Dernière intervention
26 avril 2011
2
D'accord merci. La température normale est de cb quand aucun jeu ne tourne ??