Ubuntu:problème affichage après installation,

[Résolu/Fermé]
Signaler
-
 midiweb -
salut, premier contact avec Ubuntu 5.10. C'est le premier Linux qui reconnaît mes disques SATA
sans hic. L'installation s'est déroulée comme un charme, pas de problème.
Quand le système redémarre, je choisis dans GRUB la version normale de Ubuntu avec le dernier noyau 2.6..... Après cela l'affichage se fige et je vois une trame multicolore comme une étoffe brodée de toutes les couleurs. Je ne peux rien entrer comme commandes, en bref rien ne fonctionne. Je suis obligé de redémarrer mon pc et de revenir en mode recovery . Dans ce cas , je suis en mode commande et en root automatiquement. Je ne sais pas comment on démarre le serveur x. J'ai une carte graphique Gigabyte Nvidia 6600 GT 256MB, un processeur AMD 64
Qui peut m'aider? Merci

2 réponses

Salut

Quand tu vois la trame multicolor, appuie sur:

ctrl+alt+F1 (ou F2...F6)

La tu seras en mode console, logue toi avec ton login et mot de passe que tu as mis lors de l'install, puis suit ce tuto:

http://doc.ubuntu-fr.org/materiel/nvidia
salut, merci pour ta reponse rapide. Tout marche bien sauf le taux de rafraissement qui ne va pas plus loin que 60HZ alors je peux mettre 100Hz.
Voici mon xorg.conf:



# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "de"
Option "XkbVariant" "nodeadkeys"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600]"
Driver "nvidia"
BusID "PCI:5:0:0"
EndSection

Section "Monitor"
Identifier "Écran générique"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600]"
Monitor "Écran générique"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection