Webcam Logitech 5000 [Résolu/Fermé]

Signaler
Messages postés
17
Date d'inscription
mercredi 15 février 2006
Statut
Membre
Dernière intervention
17 novembre 2007
-
Messages postés
2705
Date d'inscription
lundi 10 mai 2004
Statut
Membre
Dernière intervention
25 janvier 2017
-
Bonjour tout le monde,

J'ai un petit souci avec ma web cam LOGITECH 5000.

Depuis que je l'ai installée (2 mois), lorsque je fais une vidéo conférence sur MSN, l'écran devient tout bleu et c'est écrit VIDAGE MEMOIRE VIRTUELLE...et il y a un compte à rebours et ça se vide automatiquement.

Ca le fait également lorsque j'enregistre une vidéo et que je ne suis pas sur MSN !

Voici le fichier qui pose problème : LVMJPEG.SYS

J'ai essayé à plusieurs reprises de la désinstaller/réinstaller...mais le problème persiste toujours !

Que dois-je faire d'après vous ??

Je suis obligée de débrancher la prise secteur de mon PC car le PC ne répond plus de rien !!!

C'est très dérangeant !

A ceux ou celles qui s'y connaissent...pouvez-vous aider une novice SVP ?

Je vous remercie d'avance.

A bientôt

3 réponses

Messages postés
2705
Date d'inscription
lundi 10 mai 2004
Statut
Membre
Dernière intervention
25 janvier 2017
966
salut misstinguette!
Les problèmes de vidage de mémoire physique peuvent parfois être corrigé en modifiant les paramètres de la mémoire virtuelle de windows.

Depuis la fenêtre propriétés systèmes (clic droit sur icone poste de travail), aller dans l’onglet "Avancésé", puis dans "performances"

Sous Win2K : vous pouvez modifier la taille initaiale et maximale de la memoire virtuelle (idealement, initiale = 2xram, maximale= 2x initiale).

Sous Win XP : Dans la nouvelle fenêtre, cliquer sur onglet "avancés", en bas, modifier taille mémoire virtuelle (idealement, initiale = 2xram, maximale= 2x initiale).

Redémarrer, tester.
çà peut être aussi un prob de surchauffe
Messages postés
17
Date d'inscription
mercredi 15 février 2006
Statut
Membre
Dernière intervention
17 novembre 2007
1
Bonjour vieuxpc,

J'ai trouvé la mémoire virtuelle sous : SYSTEME dans la panneau de config, puis performence / maintenance, onglet AVANCE, puis dans performances, j'ai été dans paramètres, ensuite une nouvelle fenêtre s'ouvre, Options de performances, puis j'ai été dans AVANCE, puis la nouvelle fenêtre est partagée en 3.

*1 : performance des applications
*2 : utilisation de la mémoire
*3 : mémoire virtuelle (taille totale du fichier d'échange pour tous les lecteurs : 1536 Mo)

J'ai cliqué sur mémoire virtuelle, MODIFIER.

La fenêtre de la mémoire virtuelle s'affiche et dit :


Taille du fichier d'échange pour le lecteur C : espace disponible 3095 Mo

La case à cocher TAILLE PERSONNALISEE est cochée et indique :
taille initiale 1536 (on peut mettre ce qu'on veut là)
taille maximale : 3072 (idem)

ensuite il y a 2 cases à cocher qui ne le sont pas ! (taille gérée par le système et aucune fichier d'échange)

Puis en bas de la fenêtre il y a :

Taille totale du fichier d'échange pour tous les les lecteurs :

minimale autorisée : 2 Mo
Recommandée : 1534 Mo
Allouée actuellement : 1536 Mo

J'ai oublié de préciser que j'ai WIN XP pack 2. C'est peut être pour cela que je n'ai pas trouvé les manip à faire que vous m'aviez conseillé ?

J'ai rien touché...j'attends vos conseils...

Merci d'avance.
Messages postés
2705
Date d'inscription
lundi 10 mai 2004
Statut
Membre
Dernière intervention
25 janvier 2017
966
c'est fonction de ta ram!
tu cliques sur "personnalisé" et
si tu as par exemple 512Mo de ram tu peux aller en initiale jusqu'à 1024 et maxi jusqu'à 2048!