Excel si et si

Résolu/Fermé
vicam - 7 avril 2011 à 15:07
 vicam - 7 avril 2011 à 17:01
Bonjour,
Je suis épuisé de chercher la bonne formule!!!!!
Je cherche la formule au problème suivant pour ma cellule P13:
Si M13 est compris entre 21 001 et 25 500 alors P13=M13-21001*0.12, mais si M13 >25500 alors M13=539.88
Merci beaucoup pour votre aide.

A voir également:

1 réponse

ccm81 Messages postés 10463 Date d'inscription lundi 18 octobre 2010 Statut Membre Dernière intervention 21 septembre 2022 2 315
Modifié par ccm81 le 7/04/2011 à 15:38
bonjour,
quelque chose du genre
=SI(ET(M13>21001;M13<25500);M13-21001*0,12;SI(M13>25500;539,88;""))
RQ1. je suppose que la fin de ta formule est P13 = 539.88
RQ2. transformer les >, < en >= , <= si besoin
RQ3 la formule n'affiche rien ("") si aucune des deux conditions n'est réalisée
et remets toi, tu vas en avoir besoin ...
0
Quel talent!!! merci beaucoup il manquait juste 1 petit jeu de ().Pour les suivants, la bonne formule est :
=SI(ET(M13>21001;M13<25500);(M13-21001)*0,12;SI(M13>25500;539,88;""))
RQ1 : oui
RQ2 : pas eu besoin
Je suis complètement remis grâce à toi....merci encore...si j'avais su je t'aurai posé la question plus tôt.
Bonne fin de journée
0