Problème php wordpress, thème goo inspired [Résolu/Fermé]

Signaler
-
 Gardy -
Bonjour, et merci à tous ceux qui apportent des réponses sur ce forum.
C'est la première fois que je pose une question ici, j'espère être dans la bonne catégorie.

Je suis entrain de créer un site sur wordpress (pour le moment je fais des essais en local avec easy php) et pour cela j'essaye différents thèmes.
J'en ai téléchargé un qui me plait bien ici: http://wpclassic.com/goo-inspired/

Seulement quand je clique sur activer on m'indique une erreur:
Parse error: syntax error, unexpected $end in J:\site\EasyPHP-5.3.6.0\www\wordpress\wp-content\themes\goo\includes\core.php on line 230
N'y connaissant rien en php je ne m'aventure pas dans le fichier... et je n'ai rien trouvé sur le net alors que ce thème a été téléchargé plus de 1000 fois, le problème vient-il de moi ?

Merci à ceux qui pourront éclairer ma lanterne.





2 réponses

Messages postés
172
Date d'inscription
vendredi 30 juillet 2010
Statut
Membre
Dernière intervention
29 novembre 2013
14
A priori, c'est une erreur toute bête. Mais ce que je trouve louche, c'est que je ne comprend pas ce qu'une erreur de ce type viendrait faire dans un CMS assez connu.
Tu pourrais ouvrir ton fichier core.php, et me coper/coller les lignes 215 à 235 ?
Merci pour la réponse mais à priori cela venait de chez moi.
J'ai testé le thème sur un hébergement free et cela fonctionne.
Merci encore, à bientôt.