2 pc en réseau ping dans un seul sens [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 13 mars 2006
Statut
Membre
Dernière intervention
14 mars 2006
-
Messages postés
2
Date d'inscription
lundi 13 mars 2006
Statut
Membre
Dernière intervention
14 mars 2006
-
Bonsoir,

Je m'arrache les cheveux : Je tente de créer un réseau entre deux PC :

PC 1 : connecté à internet via freebox
PC 2 : portable

PC 1 :
Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : pc1
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Carte Fast Ethernet compatible VIA
Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.0.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . :

Carte Ethernet Free ADSL:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : FreeBox USB Network Adapter #3
Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx-xx
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : xxx.xxx.xxx.xxx
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : xxx.xxx.xxx.xxx
Serveur DHCP. . . . . . . . . . . : xxx.xxx.xxx.xxx
Serveurs DNS . . . . . . . . . . : xxx.xxx.xxx.xxx
Bail obtenu . . . . . . . . . . . : lundi 13 mars 2006 21:16:53
Bail expirant . . . . . . . . . . : lundi 20 mars 2006 21:16:53

PC 2:
Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : pc2
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Mixte
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Réseau local:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Carte Fast Ethernet compatible VIA
Adresse physique . . . . . . . . .: xx-xx-xx-xx-xx
DHCP activé. . . . . . . . . . . : Non
Adresse IP. . . . . . . . . . . . : 192.168.0.2
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.0.1
Passerelle par défaut . . . . . . : 192.168.0.1

Voici comment j'ai configuré mes connexions réseau.
Lorsque je fais un ping 192.168.0.2 depuis pc1 vers pc 2 , tout marche corectement.
Lorsque je fais un ping 192.168.0.1 depuis pc2 vers pc 1 ca ne fonctionne pas les paquets sont tous perdus.
Je peux voir et utiliser les fichiers partagé de pc2 depuis pc1.
Je n'arrive pas à utiliser la connexion internet partagée de pc1 depuis pc2.
Les ping sur la boucle locale fonctionnent des deux côtés.

Voilà, je ne sais plus trop quoi faire. Si quelqu'un a une solution, j'en serai ravis, même une piste serait la bienvenue.

Bonne soirée et merci d'avance.

Salcamden.

2 réponses

Messages postés
93966
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
18 septembre 2020
10 462
salut,
bah, comme d'habitude:
si le ping fonctionne dans un sens et pas dans l'autre, c'est qu'il y a un firewall qui le bloque (paquets icmp echo) sur la machine qine qui ne répond pas aux ping.
parce que un ping teste la connectivité dans les 2 sens , donc si un ping fonctionne c'est que les paquets passent dans les 2 sens au niveau réseau.
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60363 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
lundi 13 mars 2006
Statut
Membre
Dernière intervention
14 mars 2006
1
Bonjour,

C'était bien le fire wall.

Pour zone Lab, il faut configurer l'onglet Pare-feu > général : niveau de sécurité pour la zone internet sur moyen, de même pour la zone sûre.

Merci de l'aide.

Cordialement.

Salcamden