Connection orange + DS (console)

Résolu/Fermé
shini29 - 28 mars 2011 à 16:57
udodirck Messages postés 6111 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 25 août 2018 - 28 mars 2011 à 22:49
Bonjour,

apres moultes recherches je ne trouve toujours pas réponse a mon problème alors je pose ma question ici
je précise mon titre premièrement; je n arrive pas a connecter ma nintendo DS(console) a ma connexion internet (livebox sagem 2)
la solution étant d inscrire l adresse mac de la ds (xx:xx...) dans les configuration de la box ce qui étant faite résolut pas le problème ci joint un screen
http://img541.imageshack.us/i/sanstitrecit.jpg/
j ai rajouté l adresse mac ici mais bon sans révolution


dans les configuration de la ds (réseau) j ai remplis le ssid ainsi que la clef WPA a défaut d avoir WEP le reste en auto j ai également essayé en fournissant toutes les infos et même résultat

la situation finale: la ds trouve le point d accès, cherche encore un peux et me fournit un code d erreur 52 200

que faire?

4 réponses

udodirck Messages postés 6111 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 25 août 2018 1 166
28 mars 2011 à 21:24
bonsoir,refait ta connexion sur ta ds en prenant WPA2-PSK(TKIP) rentre ta clé attend que la connexion échoue ensuite sur ta dsi vas sur internet, options, informations générales et note ton adresse "MAC" sur un papier.ensuite vas sur la configuration de ta box vas sur configuration,livebox puis sur paramètres avancés, ensuite dans IP statique, cliques sur ajouter dans adresse IP met 192.168.1.15(sinon vérifies les disponibilités d' IP) sur la gauche dans "nom" cliques sur la flèche et choisis un des équipements "new host" qui à la même adresse MAC que ta ds.(si le filtrage "mac" est activé il faut le rentrer manuellement), cliques sauver,essayes de refaire ta connexion sur la ds
0
bonsoir merci de la reponse j ai ajouté en adresse statique j ai mis ip et lors du choix de nom je n ai rien correspondant a l adresse mac de la ds :x
d ailleur là ou j ai mis l adresse mac (voir screen) il est ecrit equipement inconnu mais rien sur le statique
pour la premier partie sur la ds je n ai pas de choix c est uniquement clef wep mais je pense pas que ce soit le probleme (c est la premiere ds pas la dsi)
0
udodirck Messages postés 6111 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 25 août 2018 1 166
28 mars 2011 à 22:34
je viens de voir ta modification, ton problème viendrait de la clé de sécurité,si ta ds n' a que la clé en wep la livebox doit être configuré en WEP et non pas en WPA/ WPA2-PSK(TKIP/AES) pour cela il faut changer le canal en b/g et mettre en WEP, mais attention cela changera les périphériques connectés dessus à manipuler que si tu es sur!!
0
:s il n y a que cette solution ? sinon il y a le connecteur usb wifi nintendo mais bon c est embetant d en venir au porte monnaie, quels sont les risque du a ce changement enfet? niveau securité ?
si c est ça j habite dans la campagne y a peu d emonde surtout niveau jeune donc là pas de soucis^^ mais si je change ce soir qu arrive il aux autres peripheriques?
0
udodirck Messages postés 6111 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 25 août 2018 1 166
Modifié par udodirck le 28/03/2011 à 22:46
oui il y a le connecteur. Tu devras surement reconfigurer les périphériques connectés en wifi dessus (livebox)quand à la securité ,je crois que la "WEP" est moins fiable . si tu as un doute, crées un nouveau post dans "reseau".
0
Ok je te remerci grandement pour ton aide je vais passer en clef Wep :)
0
udodirck Messages postés 6111 Date d'inscription vendredi 24 juillet 2009 Statut Contributeur Dernière intervention 25 août 2018 1 166
28 mars 2011 à 22:49
tiens nous au courant
0