Run Time Erro

Résolu/Fermé
Signaler
Messages postés
92
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
13 octobre 2015
-
Messages postés
185
Date d'inscription
mardi 22 mars 2011
Statut
Membre
Dernière intervention
30 juillet 2012
-
Bonjour,

en fait, quand j'essaye d'aller sur ma banquqe online (ing), l'application me met run time error 91
Il n'y a que la que j'ai un problème, pouvez vous m'aider?
A voir également:

7 réponses

Messages postés
185
Date d'inscription
mardi 22 mars 2011
Statut
Membre
Dernière intervention
30 juillet 2012
43
Bonjour,

commence par essayer avec l'outil ici :
https://www.commentcamarche.net/telecharger/utilitaires/5647-ccleaner/

Fais un scan avec réparation et refais le test.

Cédric
0
Messages postés
92
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
13 octobre 2015

ben je l'ai fait mais tjs le même résultat:s
0
Messages postés
185
Date d'inscription
mardi 22 mars 2011
Statut
Membre
Dernière intervention
30 juillet 2012
43
en allant faire un tour sur google, j'ai vu que ce message correspond à :
Error 91: Object variable or With block variable not set

ce qui signifie en général qu'il manque un module d'extension/plugin à l'application. Je suis allé sur ing pour essayer de trouver l'outil qu'ils proposent au téléchargement mais je n'ai pas trouvé d'application particulière, apparemment, on n'utilise que son navigateur et l'authentification se fait simplement avec un certificat.

Est-ce que ton navigateur te propose de télécharger une extension quand tu essaies de te connecter ?
Est-ce que ton certificat est toujours visible dans ton navigateur ?
Si tu ne sais pas où trouver ton certificat, dis moi quel navigateur tu utilises.

Cédric
0
Messages postés
92
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
13 octobre 2015

Alors déjà merci d'essayer de m'aider :P

Alors nn mon navigateur ne propose pas d'extension, etje ne sais pas ou trouver mon certificat ^^ -> j'utilise google chrome
0
Messages postés
185
Date d'inscription
mardi 22 mars 2011
Statut
Membre
Dernière intervention
30 juillet 2012
43
Bonjour,

j'ai regardé trop vite la dernière fois, les certificats n'entrent pas en ligne de compte ici (du moins de ton côté). Seul le site ING fournit un certificat, mais de ton côté, l'authentification se fait par mot de passe, donc inutile de creuser dans ce sens.
Pour ta curiosité, dans chrome, les certificats sont gérés ici :
http://box519.bluehost.com/suspended.page/disabled.cgi/www.preactintellect.com

Un test intéressant serait d'essayer de te connecter avec un autre navigateur. Je te conseille d'utiliser internet explorer en premier. Il y a des sites qui utilisent des extension (activeX) compatibles uniquement avec internet explorer. C'est un peu dommage, mais c'est comme ça.
Si ça ne fonctionne toujours pas, fais l'essai avec firefox.

Cédric
0
en fait c pas vrmt un prob de connection, c'est plutot au lancement de l'application car avt d'aller sur ing online on doit aller sur l'offline dc je vois pas ce que le navigateur vient faire la dedans ^^
Mais j'ai essayé quand même et ca ne marche pas :D
et si je désinstalle/réinstalle?
0
Messages postés
185
Date d'inscription
mardi 22 mars 2011
Statut
Membre
Dernière intervention
30 juillet 2012
43
là, je suis sec. Je ne vois toujours pas de quelle application il s'agit.

Si tu ne trouves pas la solution ici, essaies le support technique d'ING.

Bonne continuation,

Cédric
0