Excel : afficher dates selon mois sélectionné [Résolu/Fermé]

Signaler
Messages postés
60
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
9 juillet 2015
-
Messages postés
60
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
9 juillet 2015
-
Bonjour,

Je souhaite faire apparaitre toute les dates d'un mois dans une colonne, en sélectionnant le mois dans la liste déroulante de l'en-tête de la colonne.

La meilleure solution trouvée pour le moment ne me convient qu'à moitié :
Je rentre manuellement la date du premier jour du mois dans l'en-tête (par exemple 1/2 pour février), puis j'utilise la formule A3=A2+1, tirée 30 fois vers le bas.

Existe-t-il un moyen de générer cette même liste de dates à partir du mot "février" ?

Je vous remercie.

3 réponses

Messages postés
16445
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
7 mai 2021
3 170
Bonjour

tite démo
http://cjoint.com/?1dxmHpEXSdN
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
26008
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
9 mai 2021
5 915
Bonjour
si vous entrez le 1° jour en A1
formule à placer en A2 et à tirer jusqu'à A31:
=SI(A1="";"";SI(MOIS(A1)=MOIS(A1+1);A1+1;""))
crdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
60
Date d'inscription
mercredi 21 mai 2008
Statut
Membre
Dernière intervention
9 juillet 2015

Merci beaucoup !