Montage video

[Fermé]
Signaler
-
 TITOU920 -
Bonjour,

j'ai un ordi tout neuf HP5210,windows7,et une caméra sony. Je charge mes films avec galery windows et lorsque je veux faire un montage avecWLMM...Il refuse de lire mes clips :vignettes grises, et écran noir en lecture(ces clips sont parfaitement lus parVLC)
j'ai 67ans et ne suis pas un expert mais j'ai deja fait du montage sans problème avec Pinacle.
merci d'avance


<

2 réponses

Messages postés
8742
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
26 octobre 2021
2 076
Bonjour,

Je ne connais pas les caméscopes Sony, mais je suppose qu'ils doivent générer un format non-reconnu par WLMM. Il faudrait faire une conversion en format mpeg-2 par exemple.

Voici la liste des formats reconnus par WLMM :

# Windows Media Video (WMV)

# Windows Media , DA-AVI

# Microsoft Recorded TV Show

# 3GP

# 3GPP

# MPEG-2

# Motion JPEG

# JPEG

# GIF

# Bitmap

# PNG

# QuickTime .mov (Windows 7) and .qt (Windows 7)

# AVCHD (Windows 7)

# MPEG-4 files (Windows 7) J'utilise depuis peu un programme nommé Freemake video converter qui est à la fois simple et relativement rapide (autant que le sont les conversions)

Cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

bravo j'ai converti mon film enWMV avec Freemake video et il a été reconnu par WLMM (format d'origine étrange MPEG-PS selon windows MPEG2 selon FV)
il reste bizarre que dans son n° special ce jour l'ordi individuel indique qu'avec WLMM vous n'avez qu'à charger votre film et le monter
merci encore
bonjour si tu me donnes le type de caméra je pourrais donner une réponse