Comment désactiver l'acceleration materielle de flash player [Résolu/Fermé]

Signaler
-
 Lauriou -
bonjour;
j'ai un probleme avec le visionnage des videos sur youtube (il y a le son mais pas d'image), et j'ai lu comme quoi il faut désactiver l'acceleration materielle de flash player, mais quand je clique bouton droit sur une video "le mot parametre" n'est selectionnable . . comment faire pour acceder aux parametre de flash player pour desactiver l'acceleration ? aidez moi s'il vous plait.

2 réponses

Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 131
Bonjour

J'ai eu ce problème et aucun accès aux paramètres, j'ai mis les pilotes de ma carte graphique à jour et tout marche impeccablement.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

si vous n'arrivez pas a accéder au parametre de flash player sur youtube, vous allez par exemple sur dailymotion, vous ouvrez une video . . . et là; clic droit sur la video => parametre => decocher la case "acceleration materielle", et normalement ça fonction . . . sinon voyez avec la solution proposée par irongege . . .
Quand l'accès au paramètre de flash pose problème, il est beaucoup plus simpe de faire un clic droit sur une pub (flash) que de la video en stream... Si jamais y a une pub flash en haut à droite de cette page web.
Salut , j'ai le même probleme mais même en desactivant l'acceleration matrielle ça ne marche pas ! Aidez moi s'il vous plait
Messages postés
4
Date d'inscription
jeudi 14 février 2013
Statut
Membre
Dernière intervention
13 juin 2013

salut,
mes pilotes sont a jours et jai aussi le mm probleme
je suis sous win7 et navigue sur Chrome
jai deja desinstaller et reinstaller Shockwave Flash ainsi que Google chrome pour regler le probleme mais cela revient regulierement ...

Jespere que vous pourrez maidez

merci
Bonsoir, il semble que nul ne sache...continuons à chercher!
Bonjours,

Il m'est impossible de décocher l'accélération matérielle...
Mes vidéos youtubes en plein écran sont noires, et dailymotion ça reste noir tout le temps !



J'ai beau décocher la case, puis fermer la fenêtre de paramètre, ça se recoche tout seul !


Et si je décoche la case, ferme la fenêtre de paramètre, puis rafraichit la page, ça ne change rien !!!!!




Help...
Ton problème existe-t-il toujours ?
Je pense savoir pourquoi la case est toujours cochée.
Dans le pire des cas, allez sous :
C:\Documents and Settings\Session\Application Data\Macromedia\Flash Player\macromedia.com\support\flashplayer\sys
et supprimez le fichier présent (settings.sol). Ensuite, vous devriez pouvoir modifier les paramètres de flash player d'une manière définitive.