Problème son AVS Video Converter [Résolu/Fermé]

Signaler
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
-
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
-
Bonjour,

Voilà, j'ai comme logiciel de conversion AVS Video Converter qui fait des conversions vidéo de toute beauté. J'ai rippé un DVD avec DVD Decrypter (qui est un super logiciel aussi, celà dit en passant). Et j'ai voulu le convertir pour mon iPod. C'est un fichier VOB que j'ai voulu mettre en MPEG4. Mais quand je convertis, le son devient parasité, à tel point qu'on entend plus rien de la piste originale :s J'ai déjà réalisé pleins de conversion avec ce logiciel sans aucun soucis, et de plus, j'ai déjà convertis ce DVD avec d'autres logiciels de moins bonne qualité (comme Videora, Format Factory, Free Video Converter de Koyote, etc...) sans aucun autre soucis, sinon la qualité moins bonne.
Ma question est : pourquoi est-ce que la conversion du son est comme ça avec les fichiers VOB ? Et y a-t-il une solution à apporter directement sur AVS ?

Merci d'avance.

13 réponses

Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
J'ai ré-éssayé avec d'autres logiciels (dont Koyote Free Video Converter, et même d'extraire le DVD directement depuis AVS) et ça me donne le même résultat horrible au son :s
Pourtant, j'ai déjà eu a convertir ce même DVD avec Koyote, sans que le son soit parasité :s Je pense que ça ne vient donc pas des logiciels mais d'un problème de configuration de mon PC. Carte son ? Codec ? Je ne sais pas...
Quelqu'un pourrait m'aider :s ?
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
J'ai ré-éssayé avec Format Factory, un autre logiciel qui marchait pour ce même DVD avant... et il marche ! Mais c'est pas top en qualité non plus :s Je pense que c'est un problème de codecs, car Format Factory convertit la piste audio en AAC, alors que AVS la convertit en M-PEG2/4. Mais bizarrement, Kyote convertit lui aussi en AAC, et pourtant il y a ce même son horrible...
Personne ne peux m'aider :s ?
bonjour
la piste son des ton dvd est en qu elle format ac3 ? le son de ta source est bonne
ta piste son est en 2.1 ou 5.1 ? peux tu selectionner la piste son dans ton rip ?
dans un premier temps
slts
re
est ce que le son de ton vob est bon ?
re slts
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
La piste son de mon DVD est en LPCM, et en stéréo 2.0. Je peux sélectionner la piste que je veux dans mon ripper, et c'est la bonne, car le son de mon fichier VOB est bon :s
re
essaye Xmedia recode
pour mettre le soft en francais vas sur setting(si il est en anglais juste en haut pres du point ?)
clique dessus, puis preference, et enfin language passe le en francais.
ouvre ton fichier video
vas sur profile est choisi apple
clique sur le menu deroulant en dessous,tu devrais trouver ton ipod
selectionne le,les parametre sont pre defini tu n as pas a te casser la tete
appuie sur add puis encode
n oublie pas de specifier ton dossier de destination(tu peux ouvrir ton dvd ripper avec et couper la portion de video a encoder)
bonne chance
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
Merci beaucoup, je vais essayer :) Et question qualité, c'est comment ?
re
si ton fichier est bon ,la qualité resttitué est bonne(pour profil ipod je precise)
slts
j ai oublié une fois ton fichier ouvert vas sur recadrer clique dessus,puis met scalling mode
sur lanczos (contour plus net mais bicubic marche aussi) et format d image 16,9
mais bon esaaye le d abord pour le son
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
Mille merci, ça fonctionne et la qualité est plus haute qu'avec AVS :D J'ai préféré regler à la main, comme ça j'ai obtenu exactement ce que je voulais ;)
Mais une chose quand même, c'est normal que le stéréo soit inversé :s ? J'entends à droite ce qui devrait être à gauche et vice-versa. C'est d'autant plus flagrant que c'est un DVD d'un concert...
salut
tu peux essayer de traiter ta piste son differement vas sur piste audio (xmedia recode puis channel mapping ,enfin channel order mode,tu met sur custom et tu inverse le canal 1et le canal
2)la version de Xmedia recode que j utilise est la 2.3.09 et je n est jamais utilise cette fonction
en effet un dvd de concert c est du serieux au niveau son ,je le fait en mkv avec la piste en 5.1
je te dis pas l effet
slts informe moi quand meme si cette fonction est ok
j ai oublié conserve ton parametrage en xmr
slts
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
La fonction elle est pas ok :s Quand je la met, le son du nouveau fichier est parasité, exactement comme avec AVS :s
N'y aurait-il pas un moyen de corriger ça ?
Tu m'as déjà beaucoup aidé, et je te serais vraiment reconnaissant de m'aider une (j'espère) dernière fois :)
tu as pris qu elle profil pour ton projet,on peut separer l audio de ton vob et la traiter
autrement essaye popbit video to mp3 converter tu sort ton audio en mp3
pour voir si tu obtients la meme chose
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
J'ai pris pour l'iPod nano 3G H.264 320x240 et le codec audio est en AAC.
J'ai essayé le logiciel et le résultat est normal : tout est du bon côté :)
salut zar
bon c est ok alors?
SLTS
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
Oui, quand je convertis avec ce logiciel, c'est ok, mais que fais-je après, étant donné que ce logiciel n'extrait que le son :s ?
bon la je sais plus. tu dis que tu as pris ipod nano 3g +aac et que c est ok pour moi ca veut
dire que la video est ok et que le son est ok, tout du bon coté pour l audio donc que l ensemble est ok. excuse moi mais j ai eu pas mal de boulot aujourd hui et je suis un peu fatigué....
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
En fait, quand je fais avec XMedia Recode, le profil que je mets c'est iPod nano 3G H.264 320x240 et le son en AAC. C'est là que le son est inversé.
Quand je fais avec popbit video to mp3 converter, le son est dans le bon sens. Mais ce n'est qu'un fichier son, et tout juste en MP3 :s
salut zarc
tu peux encoder ton mp3 avec xmedia recode en aac.mettre ton fichier son dans xmedia recode
puis personalise enfin ajouter puis encoder.tu ecoute s c est dans le bon sens.ensuite tu ouvres
ton fichier 3gp avec xmedia recode tu selectionnes video puis copier video ,il va extraire seulement la video, puis tu recoles l ensemble avec mp4 box gui.bizard c ette histoire as tu essayer de lencoder dans un autre format.sinon essaye sound taxi comme log
slts
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
Merci bien :) Une petite question : a quoi sert MP4 Box Gui ?
re
mp4 box gui sert a demux (separer)etmuxer(assembler)des fichiers videos et audios en mp4
mkv merge pour le matroska,et avimux pour l avi
slts
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
"as tu essayer de lencoder dans un autre format ?" Oui, aucun n'a donné le même résultat (c'est-à-dire parasité ou inversé). Mais avec XMedia Recode, le codec possible avec les formats compatibles avec mon iPod, c'est AAC :s

Je vais encore t'embêter :s La vidéo qui a été créée avec MP4 Box Gui n'est pas lisible :s "Erreur -2041 La séquence contient une description d'échantillon non valide"
Ca m'a fait la même chose lorsque j'avais essayé de convertir en MP4 avec XMedia Recode...
J'abuse sans doute de ta patience, mais je te prie de m'aider encore une fois (j'espère pour toi et moi, la dernière) :s
c est le pb d inversion je n ai jamais recontre ce pb.bon tu as dit qu en mp3 le son est dans le bon sens utilise mkv merge tu met ta video sans ton son puis avec la touche add tu met ta bande son en mp3 puis start muxing .tu vas recuperer un ficjier matroska.et tu le reencode
avec ton format 3g nano.pour mp4 box bizzard as tu essaye d ouvrir ton dvd avec xmedia
il peut couper des video aussi
ps non tu ne m embettes pas
slts
Messages postés
82
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
28 janvier 2014
15
C'est bon tout marche ;)
Merci beaucoup pour ta patience, tu me sauves ^^