Autoadminlogon dans regedit [Fermé]

Signaler
Messages postés
203
Date d'inscription
mercredi 24 août 2005
Statut
Membre
Dernière intervention
16 mai 2015
-
 jaime linforrube -
Bonjour
je voudrais demarrer mon PC sans l'ouverture d'une session j'ai essayé de mettre la valeur 0 à autoadminlogon dans regedit mais celui ci est introuvable il y a t-il une autre solution voila la capture d'image de winlogon
[img]http://img438.imageshack.us/img438/2909/sanstitre6ee.jpg[/img] Merci

6 réponses

Même probleme que patou je n'ai pas AutoAdminLogon. Suis sous XP
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56935 internautes nous ont dit merci ce mois-ci


Si la clé n'existe pas, il faut donc la créer.
Mais attention, il faut le faire au bon endroit (dans "winlogon"), et y ajouter les autres clés requises (voir plus haut post de "jmber").
Si une des clés manque, Windows ne pourra pas exécuter l'ouverture automatique et remettra la clé à 0 !
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56935 internautes nous ont dit merci ce mois-ci


A, au fait, pour créer une clé manquante, il suffit d'aller dans le bon chemin ([HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Winlogon]), cliquer gauche dans la partie droite de la fenêtre pour ne sélectionner aucune clé existante, puis cliquer droite pour ouvrir le menu de création d'une nouvelle clé ("nouveau"), choisir le type de celle-ci ("valeur chaîne") et surtout nommer la nouvelle clé correctement, et enfin la remplir avec la valeur requise.

et donc
Messages postés
2730
Date d'inscription
mardi 11 octobre 2005
Statut
Contributeur
Dernière intervention
17 janvier 2011
617
Bonjour, regardes cela :

Dans le registre, chope la cle :

[HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/Winlogon]

Dans la partie de droite :

AutoAdminLogon : 1
DefaultDomainName : nom du domaine ou nom de l'ordinateur
DefaultUserName : nom d'utilisateur
DefaultPassword : mot de passe
Messages postés
203
Date d'inscription
mercredi 24 août 2005
Statut
Membre
Dernière intervention
16 mai 2015
2
as tu regardé ma capture d'image tu verras que autoadminlogon n'existe pas donc je ne peut pas lui mettre une valeur as tu une autre solution jette unoeil sur la capture
Messages postés
2730
Date d'inscription
mardi 11 octobre 2005
Statut
Contributeur
Dernière intervention
17 janvier 2011
617
Ben justement, la clé que je te donne, il y a autoadminlogon !!!!
Messages postés
5
Date d'inscription
dimanche 10 février 2008
Statut
Membre
Dernière intervention
6 mars 2008

Moi j'ai autoadminlogon a 1 mais se remet à 0 à chaque démarrage!

jmber et moi jmebranle
Il faut créer toutes les valeurs inexistantes (type chaine)! (sans création de DefaultPassword, AutoAdminLogon reviendra à 0)