Pb. WORD 2007 Vista numérotation des pages

Résolu/Fermé
ceibo - 16 févr. 2011 à 18:48
 ceibo - 18 févr. 2011 à 15:59
Bonjour,


J'ai acheté un PC portable Sony livré avec Microsoft Office 2007
Lorsque j'utilise WORD et je demande "insertion pied de page" un message apparait
"on ne peut pas ouvrir Building Blocks.dotx" mais cependant on accède au pied de page;
après quand on demande "Numéroter les pages" on accède à choisir la position mais les pages ne sont pas numérotées.
Lorsqu'on consulte "options word", "complements", "entêtes, numéro de page et filigranes" apparaissent parmi le "complements d'applications inactifs" et c'est impossible de le rendre actif;
Hier je fait l'actualisation de Word 2007 depuis le site Microsoft mais rien est changé.
Qu'est ce que je peux faire?

Merci d'avance si vous pouvez m'aider.

3 réponses

m@rina
Messages postés
17447
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
10 905
17 févr. 2011 à 01:56
Bonsoir,

A priori tes quickparts ne sont pas installés.

Tu dois les trouver par défaut ici :
C:\Program Files\Microsoft Office\Office12\Document Parts\1036

Ferme Word et essaie donc de copier le document building blocks.dotx et colle le dans ton profil ici (par défaut):

C:\Users\[ton nom d'Utilisateur]\AppData\Roaming\Microsoft\Document Building Blocks\1036 (pour le français)

Et dis nous.

m@rina
1
Merci m@rina, je crois que c'est la bonne reponse;
le problème est que je n'arrive pas à acceder à C:\Users\nom d'Utilisateur\AppData
et pourtant ce fichier existe, car lorsque j'essaye de le créer l'outil me dit
qu'il existe déjà. Il doit être un dossier masqué .;; je peur de l'écrasser si j'accepte de le fusioner avec le nouveau dossier.
si vous avez encore de conseils seront les bienvenus! Encore merci
0
m@rina
Messages postés
17447
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
10 905
17 févr. 2011 à 17:55
Bonjour,

Ah oui ce fichier existe forcément. Il faut que tu affiches tes dossiers cachés :

Dans l'explorateur de windows, menu outils, Options des dossiers
Onglet Affichage
Coche l'option Afficher les fichiers, dossier et lecteurs cachés

m@rina
0
Merci m@rina,

je dois apparaître trop imbecile, mais dans la fenêtre explorateur windows
je ne trouve pas le menu outils ...
Cordialement
ceibo
0
ça y est je viens d'introduire finalement 1036 dans
~AppData\Roaming\microsoft\Document Building Blocks
mais je ne suis pas encore au bout de mes peines car WORD trouve bien le fichier
buildingBlocks.dotx mais il signale que les complements pour "alphabet occidental (Windows)" ou (ISO), ou windows par defaut ne sont pas compatibles ... ???
Cordialement
ceibo
0
m@rina
Messages postés
17447
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
25 mai 2022
10 905
18 févr. 2011 à 12:26
Je pense que tu devrais demander une réparation d'Office en passant soit via le panneau de configuration, soit par les options de Word par exemple.
0
Raymond PENTIER
Messages postés
56107
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 mai 2022
17 210
17 févr. 2011 à 00:56
Bonjour ceibo.

Je t'invite à consulter https://www.faqword.com/index.php/word-faq/mef/756-comment-obtenir-pagenb-pages-avec-word-20072010-.html et à conserver précieusement cette adresse pour ton avenir avec Word.

On peut y lire notamment ceci :
# Onglet Insertion, groupe En-tête et pied de page
# Bouton Numéro de page
# Choisir l'emplacement (haut de page ou bas de page).
Pour un en-tête ou pied de page personnalisé, positionnez vous à l'endroit où vous souhaitez insérer la pagination et choisissez l'option Position actuelle.


Cordialement.
0
Merci Raymond Pentier,
Mon problème est que l'outil ne trouve pas les Building Blocs.dotx,
certainement il y eu un problème d'installation.
Cordialement
Ceibo
0
pépé35530
Messages postés
2940
Date d'inscription
vendredi 1 mai 2009
Statut
Membre
Dernière intervention
19 mars 2016
1 375
16 févr. 2011 à 21:45
Bonjour,

Amener le pointeur de la souris dans la zone bas de page et faire un double-clic.
Dans le ruban, développer "Numéro d page", choisir "bas de page"', Choisir alors le style de numérotation.

A+

pépé
-1
Merci pour votre reponse pépé35530, mais malheruesement votre méthode ne marche pas sur mon PC, c'est pourquoi je me suis decidé à demander de l'aide au furum.
Merci tout de même
0