Netgear wn311b code 10 win7 dernier pilote

[Fermé]
Signaler
Messages postés
3
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
13 février 2011
-
Messages postés
3
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
13 février 2011
-
Bonjour,

j'ai un souci avec une netgear wn311b que je viens d'acheter,le vendeur m'a inqué que windows7 aller le reconnaitre dés la premiere installation hors j'ai ,mis 4 heures avant de trouver le dernier pilotes win7.
la carte est maintenant reconnu ceci dit elle est inactive.
code 10 dans le gestionnaire des peripheriques et quand je met a jour,win7 me dit avoir le pilote le plus recent.
j'ai suivi quelques conseils sur forums telles que desintaller la carte sur gestionnaire des perif,eteindre pc,deconnetcté carte wifi,redemarrer pc,eteindre pc rebrancher carte wifi,et laisser win7 installer le driver,mais win7 n'y arrive pas,(echec d'installation pilote) et tjs le code 10 dans gestionnaire des perif.
Si quelques a deja eu le souci peut il m'aider svp

Config:
win 7 editions integrale 64 bit
carte mere asus p5b e
4go ram

4 réponses

Messages postés
6551
Date d'inscription
samedi 16 janvier 2010
Statut
Membre
Dernière intervention
29 mars 2017
1 212
Bonjour,

Désinstallez le pilote,
Téléchargez et utilisez CCleaner (onglet Registre et onglet Nettoyeur) ---> https://www.commentcamarche.net/download/telecharger-168-ccleaner
Redémarrez ensuite votre ordinateur et installez le nouveau pilote --->
http://kb.netgear.com/app/answers/detail/a_id/16697/kw/wn311b/related/1
Messages postés
3
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
13 février 2011

merci pour réactivité je teste votre solution,et je vous tiens au courant
Messages postés
6551
Date d'inscription
samedi 16 janvier 2010
Statut
Membre
Dernière intervention
29 mars 2017
1 212
Vous pourrez télécharger plus facilement ici ---> http://firmware.netgear-forum.com/index.php?dlfile=1394
Lire: http://firmware.netgear-forum.com/index.php?act=seven
Messages postés
3
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
13 février 2011

rien a faire c'est toujours pareil,au redemarrage win7 cherche le pilote echec,j'installer le pilote que j'ai telecherger la carte est reconnu mais le peripherique ne peut fonctionner code 10,c'est pourtant le dernier drivers censé etre compatible win7 64 bit.
bref je suis depité