Capture vidéo avec webcam intégrée [Résolu/Fermé]

Signaler
-
 eliot56 -
Bonjour, je possède un Acer Aspire Z3010 depuis Décembre 2010, j'ai déjà utilisé ma webcam intégrée pour effectuer des captures de vidéos avec succès , cependant en ce moment je n'y arrive plus , le voyant rouge de capture s'éteint ,et le voyant vert pour l'arrêt ne s'allume pas ; apparemment la caméra n'enregistre rien et je ne peux même pas arrêter le processus .Je suis obligé de quitter TOUCHCAM ,la capture photo fonctionne et la caméra fonctionne normalement pour les discutions à distance ,donc si quelqu'un connaît le problème je lui serais reconnaissant de me donner la solution .

MERCI d'avance pour votre contribution ELIOT


4 réponses

Messages postés
13086
Date d'inscription
mardi 24 avril 2007
Statut
Contributeur
Dernière intervention
12 décembre 2020
2 660
Bonjour

Utilises-tu uniquement le logiciel de ta webcam intégrée...?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bonjour ,Cesel 45 , je te remercie pour ton aide ,cependant je ne comprends pas le sens de ta question ,je suis un néophyte en matière d'informatique ,je me contente de cliquer sur capture et j'attends que ça se passe ,hors là, çà ne se passe plus du tout ,à mon grand désespoir . Dernièrement j'ai effectué un nettoyage de mes dossiers avec CCleaner , peut-être ai-je supprimé des fichiers concernant la webcam sans que je m'en rende compte .
Il me faut peut-être effectuer une programmation ,mais je ne connais pas le processus de mise en oeuvre de cette action !!!!!!!!


Cordialement ELIOT
RE - CAMERA intégrée . je viens de vérifier ,dans la gestion des périphériques , si ma caméra fonctionnait correctement , la réponse est positive , je me demande si ce n'est pas un problème imputable au système d'enregistrement de Windows, plutôt qu'à un problème lié au fonctionnement de la caméra en tant que tel , qui me joue des tours ?????? qu'en penses-tu ??????

KENAVO ELIOT
bonjour Cesel ? c'est avec retard (mais mieux vaut tard que jamais ), que je t'annonce que j'ai trouvé la cause de mes soucis d'enregistrement avec ma wecam intégrée , en fait mon paramètrage était erroné , pour effectuer la capture on nous propose deux solutions soit on enregistre en AVI ou en WMV il faut impérativement choisir AVI mais je ne peux pas dire pourquoi on nous propose WMV , je ne suis pas assez féru en informatique , j'ai simplement remarqué que selon la résolution choisie pour la prise de vue , ça pouvait changer, j'ai une wecam extérieure supplémentaire et les réglages peuvent -être variables en fonction du choix de la résolution de l'image .
Si ça peut aider quelqu'un d'autre ,j'en serais heureux !!!!!!!!!


Cordialement Eliot
bonjour , j'ai rencontré le même désagrément avec TouchCam, je ne vois pas l'utilité de nous proposer un enregistrement en WMV si c'est impossible de le réaliser ;cependant c'est un système très ludique ,encore faut-il en connaitre le fonctionnement ..
En ce moment je rencontre des problèmes avec le micro USB de mon Aspire Z3101,j'ai un bruit de fond sur mes enregistrements ,que je n'avais pas antérieurement .
J'ai trouvé une astuce qui peut éventuellement servir à quelqu'un d'autre ; dans TouchCam j'ai sélectionné le micro de ma Webcam externe Logitech en lieu et place du micro USB de ma Webcam intégrée et ça fonctionne très bien ..
Si quelqu'un sait comment régler mon problème de micro USB je suis preneur MERCI d'avance eliot56 vous salue bien
Merci pour le renseignement ,j'avais le même problème avec ma webcam intégrée


Salutations Eliot 56