Petage de plomb [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
mardi 18 janvier 2011
Statut
Membre
Dernière intervention
19 janvier 2011
-
 pelleg -
Bonjour,

Après de nombreux essais infructueux, je n'ai pas réussi à réinstaller le controle ethernet sur mon portable packard bell: impossible de trouver les pilotes sur leur site.
L'id du materiel est PCI\VEN_10DE&DEV_054C SUBSYS_C1061631\3&2411E6FE&0&50

config windows xp

Quelqu un peut il m'aider; ca fait une semaine que ej navigue desperemment

7 réponses


bonsoir, ici : https://devid.info/search.php?text=PCI\VEN_10DE%26DEV_054C+SUBSYS_C1061631\3%262411E6FE%260%2650
Messages postés
10
Date d'inscription
mardi 18 janvier 2011
Statut
Membre
Dernière intervention
19 janvier 2011

merci mais je dois tout telecharger?

quand je retape de vieux pc à mon boulot je me retrouve souvent avec le même problème alors je télécharge tout et je l'ai essaye un par un. Ici tu peut en télécharger un, l'essayer et si ça marche pas alors tu passes au suivant.
Bon courage
Messages postés
5303
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2015
514
ce pc est connecter a internet ou pas ??
Utilisateur anonyme
bonsoir, étant donné qu'il manque les pilotes pour la carte réseau il ne peut pas avoir internet sauf s'il passe par du wifi.
Messages postés
5303
Date d'inscription
mardi 17 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2015
514
ok mais est ce que tu peut le connecter en wifi ou en usb sur la box ??
Messages postés
28809
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 688
Ton PC, c'est bien un Easynote ? Indique son modèle exact.
merci problème résolu grace à vous

a plus