Passage de open office à Excel2007: #VALEUR!

Fermé
Signaler
-
Messages postés
55428
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 janvier 2022
-
Bonjour,

Je suis passée de oppenoffice à Excel 2007, mais les cellule contenant la formule :

=SI(A583="";"";E582+D583-C583)

Affiche à présent:#VALEUR!

La même formule aux cases supérieurs marche, les cases affichants l'erreure sont assez grandes et le format de cellule de ceux qui fonctionnent et eux qui ne fonctionnent pas sont les mêmes.

Auriez vous une idée du problème?
Merci d'avance.

3 réponses

Messages postés
55428
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 janvier 2022
17 228
Oui : l'une des 4 cellules A583;E582;D583;C583 ne contient pas une valeur numérique.
1
Merci de l'attention portée à mon sujet.

Mais alors que faut il modifier pour que ça marche, sachant que:

A est une date
E et D sont des nombres
C est vide

Et surtout comment ce fait il que dans le même cas d'autre cases au dessus n'ont pas eu ce problème?
0
Messages postés
10740
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
23 janvier 2022
1 250
Bonjour,
Au passage, mettre la valeur zéro dans la cellule [C583] ... !
0
Messages postés
55428
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 janvier 2022
17 228
Je n'ai pas parlé de la colonne A en général, mais de la cellule A583 en particulier.
0