Ipod Touch application non compatible

Résolu/Fermé
lfds
Messages postés
11
Date d'inscription
samedi 24 juillet 2010
Statut
Membre
Dernière intervention
17 décembre 2013
- 9 janv. 2011 à 00:30
 Marie - 5 janv. 2014 à 10:40
Bonjour,
J'ai un problème avec mon Ipod Touch 1ère génération, version 2.2.1, quand j'essais de télécharger la plupart des jeux (gratuit) dans l'apple store, le téléchargement ne marche pas et une icone m'indique : Application non compatible, cette application exige une mise à jour du logiciel IPhone 3.0.

Qu'est-ce que je dois faire, est-il possible de télécharger ce qu'il faut?

Merci de votre aide.

5 réponses

FiLOOU
Messages postés
354
Date d'inscription
vendredi 9 juillet 2010
Statut
Membre
Dernière intervention
6 décembre 2012
150
17 avril 2011 à 19:37
Malheureusement pour toi, je crois fort que ton iPod Touch de première génération ne peux pas avoir les versions de l'iOS supérieurs à 2.2.1 !
En effet les appareils d'Apple on toujours un moment où ils ne peuvent plus évoluer car le nouvel iOS ne leur convient pas !
Par exemple l'iPod Touch 2G ne peux pas supporter toutes les nouveautés de l'iOS 4 et il ne pourra pas bénéficier de l'iOS 5 !
C'est injuste mais la technologie évolue tellement vite qu'une machine est vite larguée aussi cela incite à acheter ;)
6
Ah d'accord. Merci pour ton explication, mais en fait, c'est que il n'y a pas trop longtemps de ça (2-3 mois) je pouvais encore en télécharger. Mais en fait là je ne peux même plus voir les jeux qui sont pour les iPod touch. Je vais dans iTunes store et je fais une recherche avancée mais même si je coche " apps pour iPod touch". Il ne s'affiche que pour iPhone ou ipad.
Mais peut-être que c'est parce que, mon frère : qui a eu un iPhone récemment, enfin peut-être que ça a un rapport. Bref. Je n'arrive pas très bien à m'expliquer, mais j'espère que vous avez compris. :3

Voilà. Merci si de nouvelles réponses arrivent. :)
0
Slt.J'arrive plus a telecharger des applications sur mon ipod touch , a chaque foie une petite fenetre apparait ( this application is uncompatible with this ipod touch ) ou bien ( this application requiered ISO 4.3 or 7 or 5.........) quoi faire?
4
shabidouwa
Messages postés
38
Date d'inscription
jeudi 21 décembre 2006
Statut
Membre
Dernière intervention
13 novembre 2012
4
9 janv. 2011 à 02:38
Faites une mise-à-jour de votre IOs (système d'exploitation des iPhone/iPod) depuis le logiciel iTunes.

https://www.zdnet.fr/actualites/telecoms/

Surement semblable pour les iPod...

Bonne chance.
1
Bonjour :)
J'ai exactement le même problème qu'Élodie. J'ai essayé de faire une mise à jour et tout. Mais, rien à faire : toujours le même message s'affiche.

J'espère avoir des réponses positives. Merci.
0
Bonjour,

J'aimerai savoir si tu as trouvé une solution, car j'ai beau regarder partout, je ne trouve rien qui fonctionne,, j'ai toujours le même message, même après avec restauré l'ipod ...

Merci d'avance.
0
Même problème que toi, malheureusement.
Si le problème a été résolu. Merci de me faire parvenir la solution.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Je suis d'accord avec Fane. Car j'ai une copine à qui elle a eu le même problème. Mais je ne peux pas t'être d'une grande aide, car elle a laisser tombé. Et vu que ça faisait longtemps qu'elle l'avait : elle a opté pour un iPhone.

Bonne chance !
0