Windows a créé un fichier d'échange temporair [Fermé]

Signaler
-
Messages postés
1348
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
2 décembre 2020
-
Bonjour, lorsque j'allume mon ordinateur le message suivant apparaît "Windows a créé un fichier d'échange temporaire sur votre ordinateur à la suite d'un problème survenu dans la configuration de votre fichier d'échange lorsque vous avez démarré votre ordinateur. La taille totale des fichiers d'échange pour tous vos lecteurs peut être supérieure à celle que vous avez spécifiée." j'essaye donc de changer la taille de la memoire virtuelle mais mes changement ne sont pas pris en compe et le message revient a chaque démarrage de l'ordinateur. De plus la taille recommandée pour le fichier est de 4506 Mo mais l'ordinateur me dit de mettre une taille inférieur a 4096Mo. Si quelqu'un pouvait m'aider ce serait gentil. Merci d'avance.



A voir également:

4 réponses

Messages postés
1348
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
2 décembre 2020
535
Bonjour,

1. Pour désactiver la mémoire virtuelle :
- tu copies-colles la commande "SystemPropertiesPerformance.exe /pagefile" dans la zone de recherche du Menu Windows (ex-Menu Démarrer) ça ira plus vite.
- Dans mémoire virtuelle, tu décoches la "Gestion automatique du fichier d'échange"
- sélectionne "Aucun fichier d'échange" puis tu cliques sur le bouton "Définir"

Ceci a normalement pour effet de supprimer le fichier pagefile.sys.
Redémarre ton PC pour que ces changements soient pris en compte.

2. Le fichier pagefile.sys
C'est un fichier système caché se trouvant sur la racine de l'installation Windows (C:\ si Windows est installé sur C).
Au cas où, et avant de réactiver la mémoire virtuelle (suivi du redémarrage) une petite vérification s'impose :

Je donne la procédure pour le faire apparaître (même si tu connais) :
- Vas dans "Ordinateur" puis dans le menu cliques sur "Outils" puis "Option des dossiers..."
- clique sur l'onglet "Affichage"
- Sélectionne le bouton radio (c'est comme ça que ça s'appelle) intitulé "Afficher les fichiers, dossiers et lecteurs cachés"
- Décoche également "Masquer les fichiers protégés du système d'exploitation (recommandé)"
- Enfin clique sur OK -> il apparaitra alors à la racine C:\

Lorsque tu l'auras repéré, supprime-le si le système ne l'a pas fait lors de la désactivation en 1. ainsi que tout autre fichier pagefile*** si celui-ci a été fragmenté.
Enfin prends la procédure inverse pour réactiver la mémoire virtuelle et que tout rentre dans l'ordre (après redémarrage).

J'espère avoir été assez clair et que cela te sera utile.
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci


Nn. J'ai suivi scupuleusement tes directive mais je ne trouve aucun pagefiles.
Messages postés
1348
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
2 décembre 2020
535
S'il n'y est pas alors c'est que la mémoire virtuelle est désactivée.
Il faudrait alors la réactiver en laissant à Windows le soin de fixer automatiquement sa taille.
Messages postés
1348
Date d'inscription
lundi 21 septembre 2009
Statut
Membre
Dernière intervention
2 décembre 2020
535
Bonsoir,
Essaie de désactiver la mémoire virtuelle dans les paramètres système.
Redémarre ton PC et supprime le fichier système pagefile.sys s'il existe encore et que la mémoire virtuelle est bien désactivée, il ne sert temporairement plus à rien.
Retourne ensuite dans les paramètres système et réactive la mémoire virtuelle. Pour cela, laisse le système choisir la quantité qu'il doit y allouer automatiquement.
Redémarre enfin ton PC pour voir si tout est rentré dans l'ordre.

Tout d'abord, merci pour ta reponse. Ou pui je trouver le fichier pagefile ?