Zone alarm v.9,2 , conflit programme?

Résolu/Fermé
smellycat
Messages postés
6
Date d'inscription
samedi 23 mai 2009
Statut
Membre
Dernière intervention
4 janvier 2014
- 31 déc. 2010 à 15:29
kalimusic
Messages postés
14014
Date d'inscription
samedi 7 novembre 2009
Statut
Contributeur sécurité
Dernière intervention
20 novembre 2015
- 31 déc. 2010 à 16:45
Bonjour,

D'abord je tiens à signaler que j'ai jeté un coup d'oeil sur les autres topics mais que je n'en ai pas trouvé qui correspondent à mon problème (ou trop anciens).
En souhaitant mettre à jour tous mes logiciels, j'ai téléchargé la nouvelle evrsion de zone alarm: la 9.2; mon ancienne étant la version 7.
Or aparès redémarrage, zone alarm reste planté à "protection active, initialisation de l'interface utilisateur" mais impossible de l'ouvrir.
Sur un autre forum, j'ai trouvé un topic de qn qui avait le meme problème que moi. Apparemment c'était du à Spybot et il y avait un conflit entre ces 2 programmes.
J'ai donc tenté d'ouvrir Spybot pour voir si j'avais ce meme problème et efefctivement: impossible de l'ouvrir.
Donc j'ai désinstallé Spybot en pensant que ça résoudrait le problème mais apparemment non...

Pour info j'ai: Avira Anti-vir, version 10, Malwarebytes (la dernière evrsion aussi) et j'avais Spybot (dernière evrsion de sorti aussi)...tout ceci version free bien sur :D

Je vous remercie d'avance !! Sinon tant pis, je téléchargerai une version antérieure de Zone Alarm et je verrai bien ça marche

Bonne journée et bon réveillon!!

3 réponses

kalimusic
Messages postés
14014
Date d'inscription
samedi 7 novembre 2009
Statut
Contributeur sécurité
Dernière intervention
20 novembre 2015
3 031
31 déc. 2010 à 16:02
Bonjour,

Tout d'abord une réflexion :

Antivir + Spybot + Malwarebytes + ZoneAlarm = La multiplication des protections est une source de conflit et n'est pas plus efficace pour la sécurité

lire : Phénomène de sur-multiplication des logiciels de protection

Je te donne 2 pistes

- As-tu désinstaller correctement Spybot ?

1. Désactive le module Tea Timer
2. Dé-vaccine
3. Désinstalle
4. Si besoin : https://www.commentcamarche.net/faq/7371-desinstaller-proprement-spybot-search-and-destroy-1-6

- As-tu désinstaller la version 7 avant d'installer la version 9.2 ?

Pour ce genre d'opération revouninstaller est utile

Désinstaller un programme avec Revo Uninstaller

A +
0
smellycat
Messages postés
6
Date d'inscription
samedi 23 mai 2009
Statut
Membre
Dernière intervention
4 janvier 2014
3
31 déc. 2010 à 16:28
Bonjour,

En fait j'ai fini par réussir en rédésinstallant zone alarm 9.2 puis en le réinstallant. Ensuite j'ai réinstallé Spybot et pour l'instant tout fonctionne.

Et oui, Spybot était bien désinstaller :D

Enfin bref, merci quand même. Je vais jeter un coup d'oeil sur tes liens, ça m'intéresse grandement !!!
0
kalimusic
Messages postés
14014
Date d'inscription
samedi 7 novembre 2009
Statut
Contributeur sécurité
Dernière intervention
20 novembre 2015
3 031
31 déc. 2010 à 16:45
re,

Tant mieux :)

Ensuite j'ai réinstallé Spybot
Ce logiciel a encore ses partisans, mais il est devenu au fil du temps de moins en moins intéressant. Il est désormais dépassé par les nouvelles menace et n'aura aucune utilité face à une infection, à postériori, il ne pourra désinfecter ton pc ou si peu.
Le tea timer pèse sur le système et casse les pieds, l'utilisateur ne sait pas toujours quoi répondre, la vaccination a tendance à ralentir inutilement la navigation, mieux vaut installer un vrai fichier HOSTS.

Bonnes Fêtes
0