Impossible de démarrer, réparer 0xC000009C [Résolu/Fermé]

Signaler
-
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
-
Bonjour,

Mon ordinateur portable ne démarre plus (j'en utilise un autre en ce moment-même), le message UNMOUNTABLE BOOT VOLUME apparaît, avec comme informations techniques:

STOP: 0x000000ED (0x812F1A68, 0xC000009C, 0x00000000, 0x00000000)

J'ai regardé sur le site et j'ai vu que ça peut pèut-être se régler en faisant une manip à partir du cd d'installation xp...mais je ne l'ai pas...

J'ai trouvé aussi sur internet un programme nommé ParetoLogic PC Healt Advisor, avec lequel il faut faire un scan et qui est censé réparer le problème 0xC000009C. Mais je suis sur un autre ordi, là, et je ne sais pas comment utiliser ce programme sur l'autre vu que windows ne démarre pas...

Merci d'avance pour votre aide.

Am.



10 réponses

Il semble y avoir un problème, la vérification lancée par chkdsk /r, une fois arrivée à 75% retombe à 50%, puis remonte très lentement jusqu'à 75% pour ensuite retomber à nouiveau à 50% et ainsi de suite?...

Vous avez idée de ce que ça peut vouloir dire?...
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

J'ai tapé juste chkdsk comme commande et voilà ce qui s'affiche maintenant "le volume semble en bon état et n'a pas été vérifié (utilisez /p si vous voulez tout de même vérifier le volume)", et pourtant quand je tape "chkdsk/p" ils continuent de me dire que la commande n'est pas reconnue...
Comment fait-on pour marquer le problème comme résolu?
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 588
Bonjour,
En haut à droite dans votre Premier message sur signaler .
Messages postés
22103
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
1 novembre 2020
3 291
bonsoir,

suivez ce lien

https://forums.commentcamarche.net/forum/affich-1888857-unmountable-boot-volume

vu que vous n'avez pas de cd de windows, suivez ça

http://www.vista-xp.fr/forum/topic240.html

le graver comme ceci

https://www.commentcamarche.net/faq/3942-graver-une-image-disque-iso-nrg

démarrez sur le pc sur le lecteur cd en modifiant le démarrage dans le bios

voir lien
http://forum.telecharger.01net.com/forum/


Ok, merci beaucoup pour l'info exla. Je n'ai pas de graveur sur cet ordi-ci, je vais aller dans un cyber et vous tiendrai au courant si le problème persiste.

Merci encore.

Am.
Bonsoir,

Je démarre l'ordi avec le cd d'installation xp dans le lecteur ("démarre ton pc avec le CD d'install d'XP, attends l'écran d'acceuil de l'installation d'XP apparaisse et appuie sur "R") mais l'écran d'accueil n'apparaît pas, il n'y a aucun changement par rapport à avant, c'est à dire dans un premier temps un écrasn noir qui propose de démarrer windows normalement, de choisir le mode sans échec, etc. puis après quelques secondes de tentative de démarrage de windows, l'écran bleu unmountable_boot_volume...

Est-ce que c'est moi qui ne me sers pas bien du cd d'installation?...

Merci pour votre aide.

Am.
Messages postés
22103
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
1 novembre 2020
3 291
bonjour,

avez vous modifié le bios pour démarrer sur le cd, puis sauvegardé avec la touche F10

avez vous bien gravez le cd comme une image ISO
Bonjour exla, a

Après avoir laissé le dernier message je me suis rendu compte que je n'avais pas configuré le bios, donc j'ai cherché un article sur le net qui explique comment le faire et essayé de suivre les instructions mais je ne sais pas si j'ai fait les choses de la bonne manière parce que ça n'a rien changé...
J'ai cliqué sur F1, j'ai ensuite selectionné "startup", puis "Boot" et j'ai selectionné "CD ROM drive", j'ai sauvegardé avec F10 mais la page bleu s'affiche toujours quelques secondes après...

Concernant votre deuxième question, je me suis procuré une copie du cd xp chez un ami.

Merci encore pour le suivi.

Am.
Messages postés
22103
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
1 novembre 2020
3 291
re

vous dîtes : la page bleu s'affiche toujours quelques secondes après...

quelle page bleu ?

quand vous faites F10 pour sauvegarder la modification du bios, il faut taper sur la touche Y comme yes.

si vous avez modifiez le bios, et mis le lecteur cd en premier, vous redémarrez le pc avec le cd de windows dans le lecteur, au démarrage il vous proposera d'appuyer sur une touche, n'importe laquelle pour lancer le cd

voir photo

http://www.astucesinternet.com/data/formatage_windows/installation-windows-000a.png

Bonsoir exla,

Dans la console récupération, quand je tape "chkdsk/r", ils me réondent "La commande n'est pas reconnue"...
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 588
Bonsoir,
C'est parce-que vous tapez mal le Slash.
Il faut l'écrire ainsi : chkdsk /r donc un espace entre le k et le /.
ok, merci, j'ai mis un espace maintenant et c'est en cours de verif, je vous tiens au courant ;)
Ok, c'est bon, le problème est réglé, plus de blue screen, merci beaucoup pour votre aide!

Am.