Problème Launcher Starcraft 2

Fermé
Ddo - 16 nov. 2010 à 20:51
 Ddo - 29 juil. 2011 à 13:11
Bonjour,

Après de nombreuses recherches, je finis par poster mon probleme dans l'espoir que quelqu'un m'aide.

ma config, Windows 7 64bit.

J'ai acheter starcraft 2, installé, tout marchait tres bien jusqu'à la récente mise à jour.

Quand je veux lancer starcraft 2, le launcher apparait quelques seconde, puis disparait. Aucun pourcentage de progression de la mise à jour n'apparait. Le bouton "jouer" est activé et si je clique dessus le jeu m'indique qu'il faut faire la mise a jour, pour ensuite se fermer tout seul....

J'ai même tenté de le lancer directement à partir de mes sauvegardes de replays, et ca fait la meme chose.

Please Help me !!! :(

11 réponses

Utilisateur anonyme
16 nov. 2010 à 20:54
Bonsoir ,
Avez vous essayer le "BlizzardUpdater" dans le dossier "Support" du jeux ?
0
bonsoir,

Je ne l'avais effectivement pas fait. Je viens d'essayer, cela me dit : " there is no patch file to apply"...

Merci de votre aide
0
Utilisateur anonyme
16 nov. 2010 à 21:00
Avez vous un part Feu ? si oui mettre Starcraft 2 dans les Exception

ensuite essayer le "BlizzardDowloader" , si rien , tanter un "Repair" toujours dans le dossier "Support"
0
C'est fait... il se fait normalement mais ne trouve aucune erreur...

Cela m'a permis de me rendre compte que, malgré le fait que starcraft se ferme, il reste actif dans les processus..

Bref, j'ai tenté chaque manip, avec ou sans firewall, rien ne fonctionne.
0
Utilisateur anonyme
16 nov. 2010 à 21:16
Mode compatibilité Xp ou Vista ?

Les pilote Dx sont a jours ?

peut etre con mais , avez vous essayer de redémarrer le pc ?
0
Oh oui, j'ai essayé, j'ai reinstall le jeu 5 fois, sur des partitions différentes, comptabilité vista... mais quant je tente de lancer en resolvant le probleme de comptailité ca me dit que ca ne peut pas lancer le programme.

Je pense formater, tout simplement :)
0
Utilisateur anonyme
17 nov. 2010 à 11:15
je me rappelle avoir u ce probleme pendant la Beta , j'avais fait un Repair et voila , je crois qu'il y a une histoire de port a ouvrir aussi
0
Le repair marche, enfin ce qui est étrange c'est qu'il fait la réparation et fini par me dire que il n'y a rien besoin de réparer.

Ce qui est encore plus étrange, c'est que il marchait parfaitement la semaine dernière ! Je me soupçonne d'avoir installé quelque chose qu'il ne fallait pas... je ne sais pas...

Merci en tout cas pour l'aide ! :)
0
Utilisateur anonyme
17 nov. 2010 à 18:12
les seul chose que je peut vous recommander de faire , mise a jours pilote graphique , mise a jours Dx 9 , 10 et 11 ( prendre le dx 11 sur clubic , il va mettre a jours les 3 )
apres , regarder cotée par feu windows , et changer la compretion des codec audio de la carte son
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
au moment de lancer l'application, je vois l'icône apparaitre dans la barre des tâches, rester 2 secondes et s'en aller. Puis, rien ne se passe.

Je ne comprends pas quelle est le problème, j'ai déja réinstaller plusieurs fois le jeux, a chaque fois, c'est la même chose, je lance l'app. l'icône apparait 2 secondes en bas et dans la barre du finder en haut, puis rien ne se passe.
0
meme probleme avec moi!!
0
bonjour j'ai exactement le meme problème vous l'avez résolu?
Si oui comment?
0
Bonjour,

idem, j'ai exactement le même problème. Les paramètres du pare-feu ne semblent rien changer, le launcher se ferme tout seul au bout de plusieurs secondes.
0
Oui, et bien finalement j'ai du formater mon ordi pour que ca refonctionne... jamais trouvé de solution...
0
lol super, j'en suis réduit a la même solution alors qu'il y a forcément une raison!! ya pas un bon geek qui s'y connais a qui s'est arrivé? plz aidez nouuus ^^
0
coca4life
Messages postés
69
Date d'inscription
jeudi 28 juillet 2011
Statut
Membre
Dernière intervention
1 septembre 2011
5
29 juil. 2011 à 12:37
essaye de désinstaller sc2 & de le réinstaller
ou sinon lance le avec les droits d'administrateur
0
C'était déjà fait mais merci quand même... En tout cas maintenant je n'ai plus de souci. Cependant Dunkii, n'aurais tu pas un ordi avec une configuration graphique bizarre, et une résolution bizarre genre du 1368*768 ??
0