Windows installer qui me joue des tours

Fermé
mitch29 Messages postés 82 Date d'inscription mercredi 20 janvier 2010 Statut Membre Dernière intervention 5 février 2012 - 10 nov. 2010 à 11:08
mitch29 Messages postés 82 Date d'inscription mercredi 20 janvier 2010 Statut Membre Dernière intervention 5 février 2012 - 12 nov. 2010 à 12:43
Bonjour,

j'ai windows XP et google comment moteur de recherche

mes problèmes.

1 ) A chaque démarrage du pc, je suis obligé d'aller dans services.msc et de démarré windows installer (afin que celui ci fonctionne et me permette l'installation ou déinstallation de programme).

sinon message d'erreur : comme si j'avais démarré en mode sans echec, alors que non!!!!


nota : j'ai lu dans les forum qu'il fallait le laisser en démarrage manuel (de toute façon j'ai essayer en auto et c'est idem)

j'ai bien sur tenté de le réinstaller mais ma version est plus récente que celle que j'installe, donc pas possible....


2) maintenant suite à une déinstall "laborieuse" j'ai ce message :

Le moteur InstallScript ne se trouve pas sur cet ordinateur. S'il est disponible, veuillez exécuter ISScript.msi ou veuillez contacter le personnel de support.



d'après ce que j'ai lu, j'ai l'impression que tout çà est lié.


si qqun a une solution à proposer, je suis preneur.merci

1 réponse

mitch29 Messages postés 82 Date d'inscription mercredi 20 janvier 2010 Statut Membre Dernière intervention 5 février 2012
12 nov. 2010 à 12:43
n'ayant pas eu de réponse, je décidé de tout réinstaller le pc.
çà faisait 2.5 ans que je l'avais et je n'avais jamais fait c'est manip donc....ça fait pas de mal,



J'avais voulu supprimer des logiciels pour faire de la place, mais j'ai tout simplement mis une pagaille épouvantable sur le PC...



donc en ce qui me concerne inutile maintenant de perdre du temps avec ce sujet...merci
0