XL afficher les cells identiques ds 2 colonne

Résolu/Fermé
mxtess - 8 nov. 2010 à 15:00
 mxtess - 15 nov. 2010 à 12:11
Bonjour,


voici mon problème sur excel 2003 (désolé pour le titre du pose vraiment approximatif)

J'ai deux colonnes assez grandes (une centaine de lignes) qui sont a vue d'oeil similaires mais en réalité certaines valeurs sont différentes.


Je voudrais trouver une facon pour mettre en valeur d'une facon ou d'une autre tous les doublons dans les 2 colonnes. Comme ca je verrais automatiquement les cellules qui sont spécifiques à une colonne.

Je précise que les 2 colonnes ne contiennent pas le meme nombre de cellules.



Merci par avance pour vos réponses!
A voir également:

1 réponse

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 305
Modifié par Vaucluse le 8/11/2010 à 16:32
Bonjour
pour détecter les cellules "uniques" d'une colonne, on peut utiliser la mise en forme conditionnelle:
soit sous excel 2003
sélectionnez tout le champ colonne A
Barre d'outil / Format / Mise en forme conditionnelle
Formule: la formule est:
=NB.SI(B:B;A1)=0
format / Remplissage / Rouge
les cellules qui n'ont pas d'identique en colonne B passeront en rouge
même chose pour colonne B avec:
=NB.SI(A:A;B1)=0
Crdlmnt


Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?
1
merci beaucoup!
0
bonjour,

je viens de tester votre réponse (oui, depuis le temps...)

cela fonctionne en effet, sauf qu'il faut inverser les lettres dans la formule de la 2ème colonne.

soit 1ère colonne =NB.SI(A.A;B1)=0
et 2ème colonne =NB.SI(B.B;A1)=0

comme ca on obtient vraiment les cellules uniques pour chaque colonne


Merci en tout cas et bonne continuation
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 305
15 nov. 2010 à 11:38
Pas de quoi, au plaisir, mais....
".cela fonctionne en effet, sauf qu'il faut inverser les lettres dans la formule de la 2ème colonne."
...vous n'avez pas du tout lire mon message, surtout la fin!
crdlmnt
0
ah oui tiens c'est vrai :P

mes excuses...
0