Installation xp sur msi wind nettop 110 [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010
-
 Utilisateur anonyme -
Bonjour,

Ayant parcouru en long et en large les différents forums, je n'ai pas trouvé de réponse à mes questions.
Je me permet donc de solliciter vos connaissances!
J'ai acheté un msi Wind nettop 110 avec linux suse dessus. le soucis étant que ce sont mes parents qui s'en servent, et qu'ils sont tous les 2 sur win xp au bureau, et veulent donc garder cette logique informatique. C'est un choix que je respecte.
Nous avons une licence xp pro qui était sur notre ancien ordi (décédé depuis, paix à son âme), je peux donc l'installer de manière légale.
J'ai partitionné, installé, l'ordi se lance sans problème, etc etc. Mais un gros soucis s'amène : l'ordinateur ne reconnait ni le wifi, ni le cable réseau branché, bref rien du tout.
J'ai téléchargé tous les drivers possibles sur le site de msi à l'aide d'un autre ordi, mais rien à faire, ça ne change rien..
Savez vous comment faire, quoi installer, est ce qu'il y a quelque chose à configurer sous xp?

Merci d'avance pour ceux qui tenterons de m'éclairer!

Pierre

14 réponses


Salut,

Après avoir installé un nouveau système tout beau tout neuf il faut installer les pilotes des différents périphériques.

As tu des points d'interrogation ou d'exclamation jaune dans le gestionnaire de périphériques ? si oui, où ?

Accéder au gestionnaire => https://forums.cnetfrance.fr/tutoriels-windows-7-8-et-autres-sytemes/244353-xp-acceder-au-gestionnaire-de-peripheriques
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010

Je suis tout simplement impressionné par la rapidité de réponse!
Je m'en vais de ce pas regarder, et je reviens par la suite avec un imprime ecran
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010

Bien.
Je suis allé jeter un coup d'oeil, mais je ne sais pas joindre des photos sur ce forum.
Je vous fait donc le détail :

Point d'interrogation jaune devant :
-autre peripheriques :
-controleur de réseau
-controleur vidéo (compatible vga)
-PCI device
et un point d'exclamation jaune sur
-carte réseau
- Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

Quoi ça veut donc t'il dire tout ça?

Merci encore d'avance

ça veut dire qu'il manque les pilotes de tous ces périphériques.
commence par ces deux pilotes.
-contrôleur vidéo =>http://download1.msi.com/files/downloads/dvr_exe/Intel_VGA_XP_6.14.10.4926.zip

-carte réseau => http://download1.msi.com/files/downloads/dvr_exe/Realtek_LAN_XP_5.680.1023.2007.zip
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010

Alors.
Pour le contrôleur vidéo il me dis que l'ordi n'est pas assez puissant pour.
Et le driver carte réseau, ça change rien, même après reboot...

Dans le gestionnaire de périphériques, fais un clic droit sur: "contrôleur vidéo" (là où tu as le point jaune) propriété => détails.
Dans le menu déroulant sélectionne : "numéro d'identification du matériel".
Poste les renseignements. (suite de chiffres et de lettres)

copie seulement la première ligne, c'est suffisant.
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010

Bonjour et bon dimanche.

Donc les différents copier/coller :

Contrôleur vidéo : PCI\VEN_8086&DEV_A001&SUBSYS_74691462&REV_02
Contrôleur Réseau : PCI\VEN_10EC&DEV_8172&SUBSYS_68971462&REV_10
Carte réseau : PCI\VEN_10EC&DEV_8168&SUBSYS_74691462&REV_03

Tout ça correspond à quoi? Ce sont des marqueurs des différents matériels?

Merci encore pour le temps que vous me consacrez.

Salut et bon dimanche à toi,

Ces infos correspondent à ceci : https://www.commentcamarche.net/faq/388-drivers-comment-trouver-des-pilotes

Télécharge et décompresse ce pilote sur ton bureau.
Clique sur : Télécharger ce fichier.
http://dl.free.fr/getfile.pl?file=/bgBd6h3R

-Ouvre le gestionnaire de périphériques, fais un clic droit sur : "Contrôleur vidéo" => "mettre à jour le pilote".
-Coche : "non pas cette fois".
-Clique sur "suivant".
-Coche : "installer à partir d'une liste ou d'un emplacement spécifié".
-Clique sur "suivant".
-Clique sur "parcourir" et sélectionne : le dossier avec le pilote décompressé.
-Redémarre le pc.
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010

Je n'ai qu'une chose à dire :
Merci!
J'ai internet, et après je ne sais pas, je ne suis pas retourné voir dans le gestionnaire de programmes.
J'ai fais une détection auto en ligne, et apparement tous les drivers sont ok
Quel logiciel me conseilleriez vous pour faire une vrai détection de tous les matériels dans l'ordi, même ceux qui ne sont pas "installés"?
Mais encore merci!!! Internet fonctionne, et ça sera plus simple maintenant pour aller chercher tout et n'importe quoi!

Un des tout meilleurs : Everest ultimate.
Il reste des points jaune ?
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010

Bonjour.
Je suis en train de choper Everest Ultimate. Verra ce qu'il me dit.

Concernant les points jaunes, sont notés :
-autres périphériques:
-controleur de réseau
-controleur vidéo (compatible VGA)
-PCI device.

Je suis en train d'essayer de trouver les solutions à tout ça.

Et par la suite il faut que j'optimise un peu XP pour ce processeur Atom, parce que ça a un peu de mal des fois...!

Bonne journée, et merci encore pour tout

pour le pci device installe ceci.
http://12042002.free.fr/Pilotes/Audio/kb888111.exe
Messages postés
8
Date d'inscription
samedi 30 octobre 2010
Statut
Membre
Dernière intervention
3 novembre 2010

ça ne marche pas...

Quel est le problème ? tu as eu un message d'erreur ?