URGENT ! Probleme HDD URGENT !

Fermé
jaundeuf Messages postés 81 Date d'inscription lundi 27 avril 2009 Statut Membre Dernière intervention 30 octobre 2018 - 29 oct. 2010 à 01:22
Edawards Messages postés 17096 Date d'inscription dimanche 25 juillet 2010 Statut Membre Dernière intervention 21 juillet 2020 - 30 oct. 2010 à 06:56
Bonjour, j'ai un gros souci avec mon 2nd Disque dur,... voila je dispose d'un Pc montée par mes soins sur le quel j'y ai instaler 4 disques durs :
Le premier contient Windows 7 et ses programes,
Le deuxieme contient Mes document personel...
Le troisieme contient les jeux et instalation de jeux
Et le quatrieme contient mes Blu-Ray...
Le souci vient en effet du 2nd disque dur (contenant les documents) en effet ce dernier est depuis peu absent du poste de travail pourtant dans le gestionaire des péripherique il est tres bien installer et parfaitement présent mais je ne peut pas y acceder y compris mes programes...

PLEASE ! HELP ME !!!


2 réponses

CMP Messages postés 1946 Date d'inscription jeudi 10 janvier 2008 Statut Membre Dernière intervention 5 décembre 2015 348
29 oct. 2010 à 02:28
Salut,
est ce que ces 4 disques sont tous sur SATA ou IDE ? Est ce que tu as fait une manip dernièrement ou ton disque 2 a disparu par magie ?
0
jaundeuf Messages postés 81 Date d'inscription lundi 27 avril 2009 Statut Membre Dernière intervention 30 octobre 2018 1
29 oct. 2010 à 18:04
le 1er et le second sont conecter en IDE et les 2 autre en S-ATA 2. non je n'ai pas fait de manip particuliere, mais ce probleme est présent depuis que le bios a tenter de demarer avec le 2eme hdd (je ne sait pas pourquoi dailleur...) voila...
0
jaundeuf Messages postés 81 Date d'inscription lundi 27 avril 2009 Statut Membre Dernière intervention 30 octobre 2018 1
29 oct. 2010 à 18:04
Ps : donc j'ai changer le boot et je l'ai remis sur le 1er hdd
0
CMP Messages postés 1946 Date d'inscription jeudi 10 janvier 2008 Statut Membre Dernière intervention 5 décembre 2015 348
30 oct. 2010 à 00:41
Oui il faut que tu désactive le boot sur les autres dans le bios.
Pis la c'est revenue a la normale ?
0
jaundeuf Messages postés 81 Date d'inscription lundi 27 avril 2009 Statut Membre Dernière intervention 30 octobre 2018 1
30 oct. 2010 à 01:23
Le boot est bien desactivé sur les autre disque, mais rien y fait.
je suis allée voir dans le gestionnaire des disque (clic droit sur ordinateur >gerée>gestion des disque) et j'ai remarquée une anomalie ... le disque n°2 (sous la letre F:/) est en RAW alors qu'il a toujours était en NTFS ! meme le bios m'informe que ce disque est au format NTFS ! bizard...
0
CMP Messages postés 1946 Date d'inscription jeudi 10 janvier 2008 Statut Membre Dernière intervention 5 décembre 2015 348
30 oct. 2010 à 03:28
Essai de faire avec chkdsk, pour retrouver ton ntfs , regarde ici le gars a eu le même problème que toi et il a retrouvé ses données;
https://forums.commentcamarche.net/forum/affich-2257138-partition-ntfs-transformee-en-raw
0
Edawards Messages postés 17096 Date d'inscription dimanche 25 juillet 2010 Statut Membre Dernière intervention 21 juillet 2020 1 974
30 oct. 2010 à 06:56
bonjour
voir ici pour réparer disque en raw :

http://www.sicw-news.com
0