Plage horaire sur excel [Fermé]

Signaler
-
Messages postés
25948
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2021
-
Bonjour,

J'ai des lignes de données contenant des heures type 4:01 puis en dessous 4:02 etc
j'aimerai qu'une colonne indique la plage horaire à laquelle appartient l'heure de flashage, c'est à dire marquer 4h à 4h15 pour toutes les lignes dont les heures sont comprises dans cette plage, etc .... 4h15 à 4h30 .....

je vous remercie par avance



A voir également:

1 réponse

Messages postés
25948
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2021
5 864
Bonsoir
pour éviter les corrections nécessaires à excel heures / jours, le plus simple/
pour l'exemple à ajuster:
votre champ à partir de A1 en colonne A
placer en C1=04:15:00
en C2:04:30:00
en B1:
=SI(ET(A1<$C$2;A1>$C$1);"4h15/4h30";"")
placez les blocages $ aux bons endroits
si vous voulez inclure les limites remplacer > et< par >= et <=
crdlmnt
Ps savez vous que vous pouvez simplement formater ces cellules en couleur avec une mise en forme conditionnelle?


Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?