Connexion wifi sans fil imposé sous XP [Résolu/Fermé]

Signaler
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
-
 gege -
Bonjour,

J'ai réinstallé Xp, et alors le pilote spécial pour avoir les réseau sans fils...
XP SP2. Et là il m'afficher les réseaux sans fils. Du coup je pouvait choisir à quel me connecter.

Or, j'ai installé le SP3. Depuis, internet marche toujours mais se connecte automatiquement sur "wifi free". Du coup, je ne sais pas comment faire pour afficher la liste des réseaux disponibles autres...
J'ai beau tenter de réparer la connexion, rien n'y fait.

Voilà le message d'erreur (là ou il y avait d'habitude la liste des réseaux affichés):

"Windows ne peut pas configurer cette connexion sans fil. Si vous avez autorisé un autre programme a géré cette connexion sans fil, utilisez ce programme."

Du coup, je ne comprends pas.
Est-ce le virus "Bagle" (que j'ai cru voir dans quelques sites Internet)?
Et qu'un antivirus me détecté avant mais sous Seven (avant restauration).
Est-ce encore la carte plus récente qui Ralink Tech que j'ai installé grâce à ce site (https://www.touslesdrivers.com/index.php?v_page=29 avant l'installation de SP3. Mais je ne pense pas, car j'ai tenté de la désinstaller mais sans succés.

Merci à vous d'avance

4 réponses


Panneau de configuration >>> connexion réseau >>> clic droit sur ta connexion wifi >>> propriétés. Dans un des onglets tu dois avoir une case "utiliser windows pour gérer cette connexion" ou quelque chose comme ça. Tu coches ou tu décoches selon ce que tu veux.
quand free wifi s'impose, l'onglet que tu cite n'existe plus!!!
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
29
voilà ce que ça donne.

Rien dans ton genre...

1 http://www.cijoint.fr/cj201010/cijgrJ4iMJ.jpg

2 http://www.cijoint.fr/cj201010/cijoe6MbVb.jpg

merci quand même
dans l'onglet "avancé" je crois

ou alors en cliquant sur "tcp/ip" ou "ipv4" ou "ipv6" dans la liste de la deuxieme image, puis sur "propriétés", dans un des onglets.
Messages postés
2339
Date d'inscription
samedi 25 août 2007
Statut
Membre
Dernière intervention
17 juillet 2020
29
Non, en fait la résolution se trouve dans Ctrl+R, "services.msc",
ensuite, on va dans "Configuration automatique sans fil" démarré, et automatique.

Problème résolu, en fait la carte réseau installé (Ralin Wireless Card" prenait le pas sur ce service.

J'espère que cela vous sera utile.