Cle usb dossier vide [Résolu/Fermé]

Signaler
-
 majdi -
Bonjour,


Je vous explique mon probleme : J'ai une cle USB "survivor" 8 GO, lorsque je la connecte à mon PC la cle s'affiche. (jusque la pas de problemes).
Lorsque je double clic sur la cle pour l'ouvrir elle s'ouvre mais l'explorer me dit "le dossier est vide". Pourtant quant je fais un clic droit sur la clé + propriété j'obtiens : 5.18 GO libres sur 7.51.
J'ai donc bien mes données sur ma clé mais impossible d'y acceder.

Pouvez vous m'aider .

Par avance merci à tous.


A voir également:

13 réponses


Ressayer cette commande je viens de la modifiée attrib -r -s -h /S /D *.*
62
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 66686 internautes nous ont dit merci ce mois-ci

Merci vous m'avez sauvé plus de 7 Go de données, tout ça verolé par le labo photo qui m'a copier ma photo d'identité !
so goooooooooooooooood !!!!!!!!!!!!!!!!!
Super pour moi (attention pour les beubeu comme moi : placez vous dans le lecteur de votre clef et seulement ensuite entrez la commande attrib...)
Merci beaucoup !
> Angie
merciiiiiiiiiiiiiiii
Messages postés
3
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010
51
ah, je viens de voir que Pro Helper t'a mieux expliqué le deuxième point...
super !
je vois pas la solution ??
Bonjour, insérer votre clé usb noté ca lettre dans le poste de travail ensuite appuyer sur les touches Windows+R et tapez CMD.
Dans l'invite de commande tapez la lettre de votre clé usb, comme exemple:
E:
ensuite appuyer sur entrée après taper la commande suivante suivie de entrer
attrib -r -s -h /S *.*

Et voila de cette façon tout vos documents son visible et lisible .
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
Bonjour flyInfo,

ça fais du bien de refaire du DOS, j'ai fais la manipe, ça m'a créer un defillement de lignes " ACCES REFUSE........"


Merci quant meme.
Profil bloqué
Donc vous êtes infecter par un cheval de troie qui empêche les dossiers et les fichiers d'apparaître , faite un scanne avec Malware byte https://www.commentcamarche.net/download/telecharger-34055379-malwarebytes-anti-malware
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
Ok, le scan est en cours, je te donne le resultat des que c'est fini, mais je suis pécimiste ma clé fonctionnait nickel ce matin, j'ai avast qui tourne et je n'ai pas visité de site à risque. On vera bien, je te tiens informé du resultat

Merci
Profil bloqué
Faites un scanne de votre clé aussi
Bonjour, j'ai ce souci sur ma clé, je n'arrive pas à ouvrir mon travail de recherche sur la clé. J'ai essayé de suivre vos instructions mais je ne vois pas les touches attrib r-s...
Merci de m'aider. Par contre j'ai un portable vaio Windows 7

Clique droit > Propriétés > Regarde si "Caché" est coché ;)
> Utilisateur anonyme
adresse email ***@***
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 650
si vous la débranchée en allant en bas à droite sur retirer le périphérique de stockage de masse en toute sécurité il ne doit pas y avoir de problème.
si vous la retirée comme ca alors il faut refaire cette manip.
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
Bonjour edawards,
Je viens de faire ce que tu m'as dit (retirer perif en toute securité, enlevé la clé usb puis rebrancher). Le probleme demeur...

Je tiens à remercier tout le monde et preciser que le fait de perdre mes données est sans importance, j'aimerais juste essayer de comprendre d'ou peut provenir ce phenoméne.
Ca marche Nickel! Merci Pro Helper

Mais !!! haaaaaa ! très trop grand Merci :-)
Bonsoir,

En ouvrant ma clé tout à l'heure, rien, j'ai bien 1.67Go de libre sur 3.97 mais en cliquant plus aucun de mes fichier n'était visible.
J'ai fait la manip indiquée et maintenant je peux voir un dossier qui s'appelle FOUND.000 et dans lequel il y a plusieurs dossiers... J'ai fait une capture d'écran si ça peut vous aider ici http://images.doctissimo.fr/private/1/divers/divers/photo/hd/7298865729/234312158fa/divers-ecr2-big.jpg et je ne sais pas si la manip a réussi mais je n'arrive à rien avec ces fichiers... J'ai merdé je sais, j'aurais du enregistrer sur plusieurs supports mais... Et ce sont bien sur des documents super importants à mes yeux, j'ai juste envie de pleurer en fait...

Est-ce que quelqu'un aurait 5 minutes pour me dire quoi faire ?
Je tiens à préciser que j'ai fait une analyse et que je n'ai à priori aucun virus...

Merci
jai exactement le meme probleme
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
Scan terminé, infecté par riskware.tool.ck.
J'ai cherché ce que c'est est apparement se serait un virus qui se trouve dans un keygen est pourtant tout ce qui est sur mon ordi est legal, acheté avec licence....
Je vais essayer de le supprimer
> Profil bloqué
Un grand merci a toi Flyinfo, j'ai essayé avec "attrib -r -s -h /S /D *.*" et c'est cool, MERCI.
> Profil bloqué
merci génial , sa fonctionne !!
J'ai un soucis du même type, mais lorsque j'effectue la demande, on me dis que le volume est utilisé par un autre processus et que la commande pourra être utilisé apres l'avoir démonté, mais après démontage, les décripteurs ouverts de ce volume ne seront plus valides. Que faire ? merci ! Les fichiers qui ont disparus de ma clé USB sont important, et je n'arrive pas à les récupérés. Ce qui est bizar c'est que l'espace disc de la clé USB est toujours utilisé, et que lorsque je fais la commande Windows+r et CMD en tapant J:\ , la suite du nom des dossiers apparaissent, mais ne peuvent être ouverts ...
merciiiiiiiiiiiiiiiiiiiiiiii beaucoup pour la commande ca marche nikel
merci FlyInfo
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
ça marche, comment pourquoi je ne sais pas mais ça marche. J'ai desinfecté le pc, j'ai refais toutes les manipes de flyinfo, j'ai enlever ma clé puis je l'ai reconnecté et j'ai retrouvé mes dossiers.

Un grand merci à FLYINFO, EDAWARDS, PROHELPER et JOHNJOHN3 pour votre aide.

A bientot.
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 650
nous vous remercions vous d'avoir donné la solution pour les autres en difficultées.
bonne soirée.
FlyInfo merci cela a bien fonctionné .. j'ai inséré le code après avoir écrit Le chemein de ma clé

M: ENTRER puis attrib -r -s -h /S /D *.*
ça a marché, mille merci
sa a marché M entree, puis le code de Flyinfo: attrib -r -s -h /S /D *.*, merci a vous tous
Merci à tous pour votre aide, mon pb est résolu ;)
Merci bcp pour la commande ça m'a bien servi.
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 650
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
J'ai fais ta dernier manipulation, le resultat est que :

windows a verifié le systeme de fichier sans trouver de problemes.

Pour ce qui est ma clé toujours pareil cela dit :
J'ai copié un document à l'instant sur ma clé et pas de probleme j'ai acces à ce document, mais toujours pas au reste.

Je m'occupe de mon virus et je reviens.

Merci
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 650
essayez de maintenier la touche SHIFT, (MAJ si vous préférez), appuyée et lancer un des dossiers en question.
il vous demande de spécifier l'emplacement de la bibliothèque (celle de votre disque dur externe par exemple) et voir.
Bonjour

Ma cle apparaît avec dossier vide alors que jai des documents dedans
J'ai vérifier fichier cachée est coche

Jai fait la manipulation cmd et attrib -r -...
Cela me met commutateur non valide

Jai fait malwarebytes
Mais en vain
Quelqu'un peut m'aider
LA MANIPULATIONN attrib -s-r-h/S *.* est eficcace merci bro
Messages postés
3
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
10 octobre 2010
51
Bonjour,

Je ne suis pas super calé question informatique mais j'ai deux idées quand même,

Vérifie que l'ordi a bien ajouté ce "nouveau matériel", normalement il te demande d'installer ce nouveau matériel (clé usb) lorsque tu la branches, comme ça il reconnait bien la clé et ses éléments.

et/ou

Vérifie que les dossiers enregistrés sur la clé soient visibles en non pas "cachés" comme c'est le cas parfois. Il doit avoir dans le menu quelque part "voir les dossier cachés".
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
Bonjour johnjohn,

La clé est bien reconnue, elle s'installe correctement et elle apparait sur mon poste de travail. Pour ce qui du "fichier caché" je vois bien ce que tu veux dire mais je ne trouve pas cette info par un clic droit. J'utilise windows seven pour la premiere fois (installation hier) et je suis plus calé sur xp.
Merci pour ton aide
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 650
aller sur démarrer puis panneau de configuration<<option de dossier<<affichage et cocher la case afficher les fichiers et les dossiers cachés et voir.
Messages postés
895
Date d'inscription
dimanche 10 octobre 2010
Statut
Membre
Dernière intervention
5 novembre 2011
315
Merci edawards, j'ai fais cette manipulation des hier quant j'ai installé mon os, le probleme ne viens pas de la.
Merci quant meme, toutes les idées seront testé...