Tiberium Wars - problème de démarrage [Résolu/Fermé]

Signaler
Messages postés
694
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
10 août 2020
-
Messages postés
694
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
10 août 2020
-
Salut,

j'ai un petit souci avec Tiberium Wars ! Au démarrage, il m'indique ceci :

"Assurez-vous que DirectX 9.0 ou supérieur est installé. Vérifiez que votre carte graphique possède la configuration minimale et que vous n'avez pas désactivé l'accélération matérielle dans le panneau de configuration Affichage."

Voici ma configuration :

- carte-mère Asus M4A77TD Pro
- carte graphique Asus EAH5770
- Windows 7 Home Premium 64bits

A noter que j'ai installé le dernier pilote pour ma carte graphique :

Catalyst Software Suite v10.9 pour Windows 7 - 64bits

J'ai également installé DirectX 11

Le jeu est une version originale (je précise au cas où...) !

A noter également que les jeux fonctionnent très bien habituellement, tels que Red Alert 3 !

Alors, à votre avis, d'où peut venir le problème ?

3 réponses

Messages postés
694
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
10 août 2020
61
Autant pour moi, après avoir installé le patch 1.09 du jeu, tout fonctionne parfaitement ! La seule chose à laquelle je n'avais pas pensé, bien sûr !! :-s
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
29324
Date d'inscription
lundi 1 décembre 2008
Statut
Modérateur
Dernière intervention
16 janvier 2020
1 028
Bonsoir,


Merci quand même d'avoir écrit la solution à votre problème,
ce qui permettra à d'autres d'être aidés ;)

Messages postés
694
Date d'inscription
mercredi 14 avril 2004
Statut
Membre
Dernière intervention
10 août 2020
61
C'est un peu à eux que j'ai pensé ! :-D