Excel: formule avec 2 critères

[Résolu/Fermé]
Signaler
-
 piero -
Bonjour,

Je souhaite trouver une formule excel qui me compte le nb de cellules d'une colonne à partir de deux autres colonnes:

1ère colonne:
je veux compter le nombre de cellules non vides d'une colonne.

2ème colonne:
je veux sélectionner un critère alphanumérique parmi plusieurs.


Au final, je veux trouver le nombre de lignes comme si j'avais créé deux filtres (un filtre "non vide" et un filtre avec un mot précis).

Merci de me répondre, n'hésitez pas à me poser des questions si ce que je dis n'est pas clair.

Bon courage, car en ce qui me concerne je rame, je rame...


2 réponses

Messages postés
579
Date d'inscription
mardi 10 août 2010
Statut
Membre
Dernière intervention
11 novembre 2018
309
Bonjour,

Les plages à adapter :

=SOMMEPROD((A2:A17<>"")*(B2:B17="janvier"))


Bonne journée
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

MERCI c'est parfait, tu gères