Mon portable ne reconnait plus les lecteur CD

[Résolu/Fermé]
Signaler
-
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
-
Bonjour,

Depuis quelques temps mon portable ne reconnait plus mon lecteur CD. J'ai un portable Toshiba Satellite M70.

Merci de votre aide

5 réponses

Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 550
Bonjour,

Est-ce que ton lecteur apparaît dans le poste de travail?

Dans le gestionnaire de périphérique est-il reconnu, si oui y a t-il un ! ou ? jaune en regard. Si tu cliques sur le lecteur, dans le gestionnaire de périphériques, est-ce qu'il y a un message d'erreur? Si oui donne le message complet SVP.
Il ne paraît même pas dans le poste de travail.

Et dans le gestionnaire de périphérique il existe deux lecteurs mais j'en ai un seul.

Voici ce que je vois
MATSHITA DVD-RAM UJ-841S (il y a un !)
Message d'erreur: Ce pilote est peut-être endommagé ou absent. (Code 39)

WJUNIDA MFW9ERCXQ SCSI CdRom Device (il y a un !)
Ce pilote est peut-être endommagé ou absent. (Code 39)

De plus, j'ai déjà essayer de le désinstaller et le réinstaller.
Au démarrage de mon ordi, le lecteur donne signe de vie, la petite lumière du lecteur allume.

Merci
Jim - 3 sep 2010 à 18:48
Il ne paraît même pas dans le poste de travail.

Et dans le gestionnaire de périphérique il existe deux lecteurs mais j'en ai un seul.

Voici ce que je vois
MATSHITA DVD-RAM UJ-841S (il y a un !)
Message d'erreur: Ce pilote est peut-être endommagé ou absent. (Code 39)

WJUNIDA MFW9ERCXQ SCSI CdRom Device (il y a un !)
Ce pilote est peut-être endommagé ou absent. (Code 39)

De plus, j'ai déjà essayer de le désinstaller et le réinstaller.
Au démarrage de mon ordi, le lecteur donne signe de vie, la petite lumière du lecteur allume.

Merci
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 550
Ok.

Alors ce qui suit devrait marcher:

il faut supprimer les upperfilters et lowerfilters.

Le plus simple est de procéder comme suit : enregistre le fichier ci-après sur le bureau : http://docxp.mvps.org/b1n/DisparitionCD.inf

Ensuite clic droit dessus et sélectionne "installer" et redémarre ton pc

Tiens-moi au courant SVP
Merci pour tout cela fonctionne maintenant!
Messages postés
8187
Date d'inscription
vendredi 12 mai 2006
Statut
Contributeur sécurité
Dernière intervention
22 janvier 2014
1 550
Super!

Bonne continuation :)