Cellule vide pour excel 2003

[Résolu/Fermé]
Signaler
-
 antoine -
Bonjour,


1 _ je recherche comment ajouter une condition aux formules afin de maintenir une cellule à l'état vide s'il apparaît: 0 ou #DIV/0!.

les formules sont simple de type:

=SOMME(A7:A9) et
=B18/B13

2_ Y a t-il un principe de base qu'il soit possible d'appliquer à tout type de formules?

cordialement

2 réponses

Messages postés
181
Date d'inscription
mercredi 2 mars 2005
Statut
Membre
Dernière intervention
29 octobre 2017
16
Bonjour

Premièrement tu te mes sur la cellule à modifier.
Tu fais F2 alors tu peux corriger ta formule et ajouté d'autre opération.

Tu peux également ajouté des ()
exemple =SOMME(A7:A9)+SOMME(E5:E8)

Il faut respecté les règles pour les mise () comme dans n'importe formule mathématique

Marc
Messages postés
16523
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
28 septembre 2021
3 229
Bonjour,

SI(somme(A7:A9)=0;"";somme(A7:A9))

si(B13=0;"";B8/B13)

autre exemple vérifier la présence de la valeur de C12 dans la ZONE A1:B6
Si(NB.SI(A1:B6;C12)=0;"";"OK")
merci pour la réponse qui m'est précieuse.

bon WE

cordialement