Generic host process for Win 32 services

Résolu/Fermé
Signaler
-
Messages postés
19
Date d'inscription
samedi 29 mai 2010
Statut
Membre
Dernière intervention
17 novembre 2011
-
Bonjour,

Depuis ce midi, j'ai un message qui s'affiche qui s'appelle " Generic host process for Win service à rencontre un problème et doit fermer ". Quand ce message s'affiche, mon thème de windows xp bascule en thème de windows 99, enfin les vieu thème.
Bref j'ai cherche sur le net, j'ai :

1. Analysé mon pc par AVG en mode sans échec. et j'ai fais une retauration du sytème
2. J'ai désactivé le cilent DNS, j'ai l'ai arrêter et je l'ai désactivé au démarage.

Mais le message revient toujours, ma question : Que dois-je faire ?

Si vous plaît aidez moi, Je vous remercie d'avance.

8 réponses

Messages postés
490
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
19 juin 2012
43
up plz
2
Messages postés
490
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
19 juin 2012
43
Bon, je me suis démerdé tout seuls pour réparer cette erreur.j'ai trouver une bonne solluc que je garderais pour moi.
1
Messages postés
490
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
19 juin 2012
43
Maitenant, jai plus de son sur youtube etc..
0
Messages postés
19
Date d'inscription
samedi 29 mai 2010
Statut
Membre
Dernière intervention
17 novembre 2011

salut " acer-02 " j'ai le meme pb , enfin meme message d'erreur et apres ça me coupe le son de l'ordi et le son avec internet[youtube] ( sauf si j'ai deja ecoute un son avant que le message d'erreur n'apparaisse ) et l'ecran bascule aussi en version windows 98 , je precise que moi c'est vraiment que le son qui deconne pas de probleme avec internet et tout , si quelqu'un a la soluce ;)

svp
0
Messages postés
490
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
19 juin 2012
43
Hello ^_^

Sa fais un bail que je n'est plus eu se problème et je me rappelle plus trop bien de la manipulation :
Essaye sa :

Aller dans "demarrer" puis "panneau de configuration" puis, "performances et maintenances"(basculer votre affichage de façon à ce que ce choix apparaisse dans "affichage des categories"),
puis aller dans "outils d'administration" puis dans "services", puis en bas, cliquer sur l'onglet " etendu" ou "standard" peu importe, ensuite une fois à l'interieur d'un de ces 2 onglets selectionner "client DNS", cliquer sur bouton droit de la souris et aller dans "propriétes" de ce service.
Si , ce qui est sûrement votre cas, ce service est signalé "démarré" , dans la zone " statut de service", cliquez sur "ARRETER" et haut dessus dans "type de démarrage" selectionner dans le menu déroulant :"DESACTIVER"
0
Messages postés
19
Date d'inscription
samedi 29 mai 2010
Statut
Membre
Dernière intervention
17 novembre 2011

j'ai essaye mais ça doit etre pour ceux dont ça affecte internet moi c'etait juste le son et j'ai trouve ailleurs sur clubic , il faut aller dans service toujours mais remettre en marche " audio windows " c'est le message d'erreur qui l'arrete ;) mais bon je dois faire cette manip a chaque fois que je redemarre
0
Messages postés
490
Date d'inscription
samedi 28 mars 2009
Statut
Membre
Dernière intervention
19 juin 2012
43
Pour le son de windows je ne peut pas t'aider. désolé

________________________________________

http://acerien.xooit.fr/
0
Messages postés
19
Date d'inscription
samedi 29 mai 2010
Statut
Membre
Dernière intervention
17 novembre 2011

pas de pb , c'est en parti reglé
0