[Infecté] pb connexion internet+explorer.exe

Résolu/Fermé
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
- 12 oct. 2005 à 17:36
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
- 12 oct. 2005 à 22:42
Bonjour a tous!

CONFIG:
Win XP PRO SP2
Sygate Personnal Firewall
Emule 0.46c

Je peux vous contacter grace a knoppix.
Je vais essayer d etre clair.

Je n ai pas réussi à détecter le Virus avec divers scans grace à différents AV.
Le symptome en fait , c est que je ne peux plus accéder à mas fichiers Incoming d'Emule. Je suis alors planté et les boutons de la souris sont désactivées.

Maintenant je n ai plus de connexion Internet!

Comment dois je procéder?
J ai entendu parler d HIjack This mais c est pas simple avec linux...

12 réponses

kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 21:50
ok merci Moe31 !
1
Utilisateur anonyme
12 oct. 2005 à 17:41
salut

est ce qu'il y a les meme symptomes en demarrant le pc en mode sans echec ?

a+
0
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 18:16
merci moe31 d avoir repondu aussi rapidement!

j ai donc demarré en mode sans echec...et la connexion est HS itou.

j ai stocké sur DVDs mon répertoire Incoming et j ai enlevé ses fichiers au cas où.

L' explorer a l'air de bien fonctionné .
0
Utilisateur anonyme
12 oct. 2005 à 18:21
pour la connection, c'est normal qu'elle ne fonctionne pas en mode sans echec (sauf si tu avais choisis avec prise en charge réseau).
essaye de telecharger hijackthis et de poster le rapport, si tu peux le faire en mode normal, c'est mieux, sinon lance le en mode sans echec:

http://www.merijn.org/files/hijackthis.zip
Dezippe le dans un dossier prévu a cet effet.
Par exemple C:\hijack
et surtout pas dans un dossier temporaire (temp)
lance le puis:
clic sur "do a system scan and save logfile" et pas autre chose
Le bloc note va s'ouvrir, copie tout le contenu et colle le ici a la suite de ton message.
Si tu as du mal, regarde ceci:
http://pageperso.aol.fr/balltrap34/demohijack.htm


a+
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 18:25
Je rajoute une ch'tite précision:

Je n'arrive pas à effectuer la réparation de mon réseau local
-> Le renouvellement de mon adresse IP ne marche pas.

j ai essayé les outils réseau de Win Pro et réaliser un scan de ma configuration
Il me dit que que le serveur DHCP n est pas actif.
0
Utilisateur anonyme
12 oct. 2005 à 18:35
verifie si le service DHCP est activé ou pas:
Dans le menu Demarrer>Executer >tape: Services.msc
double clic sur client DHCP, et demarre le s'il est arrété.

a+
0
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 19:47
Logfile of HijackThis v1.99.1
Scan saved at 19:28:07, on 12/10/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Sygate\SPF\smc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\AVPersonal\AVGUARD.EXE
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\Program Files\AVPersonal\AVWUPSRV.EXE
C:\Program Files\System Safety Monitor\SSMService.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\System Safety Monitor\sysSafe.exe
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb06.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe
C:\PROGRA~1\Agnitum\TAUSCA~1.7\taumon.exe
C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Le Robert\Le Petit Robert\prhyper.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
C:\Program Files\WinZip\WZQKPICK.EXE
C:\Program Files\OpenOffice.org1.1.4\program\soffice.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\NOTEPAD.EXE
C:\HiJackThis\HijackThis.exe
C:\WINDOWS\system32\wuauclt.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.fr/0SEFRFR/SAOS02
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Program Files\MSN Apps\ST\01.03.0000.1005\en-xu\stmain.dll
O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.4000.1001\fr\msntb.dll
O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.4000.1001\fr\msntb.dll
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE
O4 - HKLM\..\Run: [ProPort StartUp] C:\\ProPort.exe /StartUp
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb06.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_04\bin\jusched.exe
O4 - HKLM\..\Run: [Tau Monitor] C:\PROGRA~1\Agnitum\TAUSCA~1.7\taumon.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Le Petit Robert Hyperappel] C:\Program Files\Le Robert\Le Petit Robert\prhyper.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - Startup: OpenOffice.org 1.1.4.lnk = C:\Program Files\OpenOffice.org1.1.4\program\quickstart.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://www.kaspersky.com/downloads/kws/kavwebscan_unicode.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1126593850389
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1126595172608
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMessengerSetupDownloader.cab
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O20 - Winlogon Notify: System Safety Monitor - C:\WINDOWS\SYSTEM32\SSMWinlogonEx.dll
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Program Files\AVPersonal\AVGUARD.EXE
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Program Files\AVPersonal\AVWUPSRV.EXE
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: kavsvc - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kavsvc.exe
O23 - Service: Sygate Personal Firewall (SmcService) - Sygate Technologies, Inc. - C:\Program Files\Sygate\SPF\smc.exe
O23 - Service: System Safety Monitor (SSM) - System Safety - C:\Program Files\System Safety Monitor\SSMService.exe
0
Utilisateur anonyme
12 oct. 2005 à 19:52
personnellement, je ne vois rien de suspect, tu as pu retrouver ta connection ?
Faudrait pouvoir faire au moins un scan av en ligne.

a+
0
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 20:00
-> "Faudrait pouvoir faire au moins un scan av en ligne."

wé vais essayer!
0
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 19:57
Nan toujours pas de connexion
j ai essayé la commande services.msc...et le serveur DHCP est dans l état Démarré.
->J ai redemarré le Seveur DHCP au cas où.
Et c pareil...pas de connexion!
0
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 21:35
Euh , un rectificatif:
j ai dit que le server DHCP "n' était pas actif".

En fait, j ai recommencer l outil Windows de Diagnostic Réseau et il me dit :
Serveur DHCP -> adresse non valide
-------------------
Sinon pour le scan en ligne, je suis bloqué... car je n ai trouvé que des scans on line
pour Systeme Windows !
0
Utilisateur anonyme
12 oct. 2005 à 21:46
essaye de voir ici:
http://www.commentcamarche.net/forum/affich-1727511-%5BConnection-impossible%5D-IP-non-valide-avec-Nu
http://forum.presence-pc.com/presencepc/TelecomsReseaux/Prbl-attribution-IP-serveur-DHCP-sujet-4188-1.htm

personnellement mais connaissances sont limitées pour tout ce qui est réseau, essaye de mettre un post dans le forum reseau, il me semble qu'il y a quelques specialistes qui pourront t'aider plus que moi.

a++
0
Utilisateur anonyme
12 oct. 2005 à 21:55
dsl, mais plutot que te dire des bétises je prefere que tu demande à plus compétent.

a++
0
kokatrix
Messages postés
18
Date d'inscription
mercredi 10 août 2005
Statut
Membre
Dernière intervention
13 octobre 2005
1
12 oct. 2005 à 22:42
ok j vais voir du coté du forum réseau...
merci encore une fois moe31 pour tes conseils avisés
0