Compiz lent depuis MAJ Ubuntu 10.04 [Résolu/Fermé]

Signaler
Messages postés
853
Date d'inscription
mardi 12 décembre 2000
Statut
Membre
Dernière intervention
4 février 2011
-
Messages postés
853
Date d'inscription
mardi 12 décembre 2000
Statut
Membre
Dernière intervention
4 février 2011
-
Depuis la dernière MAJ vers Ubuntu 10.04, les effets Compiz sont lents ...
Surtout pour le avoir le mode expo et la rotation du cube
Pourtant, je pense avoir ce qu'il faut "sous le capot", même si ce n'est pas le tout dernier cri :)
3.06 Ghz
2048 DDR2
NVIDIA 8600 GT 512 Mo
Merci pour vos réponses


2 réponses

le module n'est peut être pas chargé, ou laors c'est pas la bonne version du pilote nvidia ?

Si c'est lent il y a de bonnes chance que ce soit le processeur qui calcule la 3D et pas le GPU de la carte graphique.

En console : sudo glxinfo | grep OpenGL
pour vérifier le module : sudo lsmod | grep nvidia


Cordialement,
Messages postés
853
Date d'inscription
mardi 12 décembre 2000
Statut
Membre
Dernière intervention
4 février 2011
49
Merci :)
Après la MAJ, il a fallu que je ré-active le pilote
Ça me donne :
francdrum@francdrum-desktop:~$ sudo glxinfo | grep OpenGL 
[sudo] password for francdrum: 
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce 8600 GT/PCI/SSE2
OpenGL version string: 3.2.0 NVIDIA 195.36.15
OpenGL shading language version string: 1.50 NVIDIA via Cg compiler
OpenGL extensions:
francdrum@francdrum-desktop:~$ sudo lsmod | grep nvidia 
nvidia               9932176  38 
agpgart                31724  2 nvidia,intel_agp

C'est bien la bonne carte, mais c'est normal qu'il ne trouve rien à extensions ?