Ubuntu 9.10 ne s'installe pas sur windows 7

Résolu/Fermé
G3V0R - 27 avril 2010 à 19:46
 Utilisateur anonyme - 25 nov. 2010 à 10:15
Bonjour,
Je voudrais installer ubuntu 9.10 sur mon PC Portable. J'ai téléchargé ubunté, gravé sur un CD en iso, mais quand je redémarre mon PC, il ne se lance pas sur ce CD.
J'ai aussi essayé d'installer dans windows. L'installation se termine mais quand il demande de redémarrer le PC, je redémarre et je choisis ubuntu. Après ça, mon PC beug.
Cordialement

5 réponses

Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
837
27 avril 2010 à 20:21
Tu l'as installé via windows ? Aie Aie Aie... Je ne suis pas sûr que cela soit très propre... Souvent quand on choisis cette option, le MBR Windows, et GRUB ne sont pas très content. Tu peux essayer d'utiliser le petit logiciel gratuit "EasyBCD" afin d'aller voir les paramètre du booter windows, et de mieux le paramétrer...

Sinon il faut en effet que tu accès au BIOS de l'ordinateur (en appuyant sur F2, F12 ou autres). Dedans tu as bien BOOT, mais on ne te demande pas d'appuyer sur CD-ROM... Normalement tu as dans BOOT une liste de périphériques, qui est l'ordre dans lequel l'ordinateur les lance au démarrage. Tu dois pouvoir, en appuyant sur des touches (c'est marqué normalement), faire remonter le CD-ROM tout en haut de la liste, non ?
1
G3V0R
Messages postés
15
Date d'inscription
lundi 22 février 2010
Statut
Membre
Dernière intervention
29 octobre 2010

27 avril 2010 à 20:28
OK, j'essaie et je vous tien au courant
0
G3V0R
Messages postés
15
Date d'inscription
lundi 22 février 2010
Statut
Membre
Dernière intervention
29 octobre 2010

Modifié par G3V0R le 27/04/2010 à 20:30
oh, c'est magique, ça marche.
Merci BEAUCOUP!!!!
0
G3V0R
Messages postés
15
Date d'inscription
lundi 22 février 2010
Statut
Membre
Dernière intervention
29 octobre 2010

27 avril 2010 à 20:41
mais il me reste toujours le problème de beug, après le logo d' UBUNTU, j'ai un écran gris, je ne peux plus rien faire ((((
0
karirovax
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
217
27 avril 2010 à 20:44
mais faites ce que je te dire la bas au dessous
0
Utilisateur anonyme
28 avril 2010 à 21:49
Mihawk, je ne suis pas d'accord sur un point. Installer depuis Windows signifie installer depuis Wubi. Wubi lance ensuite Ubuntu en passant par le MBR Windows (modification automatique du boot.ini).
0
barnabe0057
Messages postés
13835
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
8 mai 2022
4 805
Modifié par barnabe0057 le 27/04/2010 à 19:52
Bonjour,
Quelle est la marque et le modèle de l'ordinateur ?
0
j'ai un ACER Aspire 5541G, c'est un modèle russe
0
karirovax
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
217
27 avril 2010 à 19:51
salut
pour installer ubuntu il faut le booter au démarrage de PC .
ceci doit réglé à partir de votre bios en choisissant le FIRST BOOT = CD-ROM
0
Au démarrage j'appui sur F2, je vais dans BOOT mais après je n'arrive pas a appuyer sur CD-ROM...
0
karirovax
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
217
27 avril 2010 à 20:17
comment tu n'arrive pas a appuyer .... explique un peu plus
0
G3V0R
Messages postés
15
Date d'inscription
lundi 22 février 2010
Statut
Membre
Dernière intervention
29 octobre 2010

27 avril 2010 à 20:21
j'appui sur entrée mais sa ne marche pas, on dirai que le clavier est déconnécté
0
karirovax
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
217
27 avril 2010 à 20:27
cela parce que vous avez peut être changer l'option ALL, But keyboard dans le bios
0
G3V0R
Messages postés
15
Date d'inscription
lundi 22 février 2010
Statut
Membre
Dernière intervention
29 octobre 2010

27 avril 2010 à 20:34
non parce que je n'ai touché a rien dans BIOS
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
837
27 avril 2010 à 20:21
PS : 2 jours de plus et tu avais la version 10.04 de Ubuntu hein ;-)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
837
27 avril 2010 à 21:04
Que se passe-t-il après le choix d'Ubuntu ? Tu vois le logo Ubuntu, mais avant ça, as-tu vu passer l'écran de Grub ? Une liste type MS-DOS de choix de variantes d'ubuntu ? Différents numéros de version ?
0
G3V0R
Messages postés
15
Date d'inscription
lundi 22 février 2010
Statut
Membre
Dernière intervention
29 octobre 2010

28 avril 2010 à 11:28
c'était un problème de cd, j'avais mal gravé sur le CD
0
karirovax
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
217
28 avril 2010 à 17:25
donc le prb est résolu ?
0
G3V0R
Messages postés
15
Date d'inscription
lundi 22 février 2010
Statut
Membre
Dernière intervention
29 octobre 2010

29 oct. 2010 à 22:01
oui
0
Utilisateur anonyme
25 nov. 2010 à 10:15
Sujet marqué en tant que Résolu.
0