Probléme de clé USB

Résolu/Fermé
mmdrame
Messages postés
14
Date d'inscription
dimanche 6 février 2005
Statut
Membre
Dernière intervention
23 avril 2006
- 18 août 2005 à 17:58
 Hella heella - 17 févr. 2012 à 14:58
Salut! J'ai un probléme avec ma clé USB qui n'est pas reconnue par mon ordinateur quand je le branche.Le voyant ne s'allume pas. Alors que quand je branche une autre clé ça marche normalement... Et donc par conséquent j'ai peur de perdre mes données. J'ai peur que la clé ne soit endommagée. Comment faire pour récupérer les données?

45 réponses

saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875
18 août 2005 à 18:09
Salut, est ce qu'avant ta clé fonctionnait sur ce meme pc?
2
Je suis dans le meme cas.

Ma clé fonctionne au travail mais pas sur le pc portable .

Jpige pas que faire please
0
gé acheter la clé neuf et maitenant cé la baràterie qui ne veut plus se charger
0
mmdrame
Messages postés
14
Date d'inscription
dimanche 6 février 2005
Statut
Membre
Dernière intervention
23 avril 2006
1
19 août 2005 à 13:37
Salut à tous! Merci pour vos contributions! La clé n'est pas reconnu dans un autre PC aussi. Donc ça veut déjà dire que le probléme ne vient pas de mon PC... Et pour les pilotes j'en avais pas besoin dans mes utilisations antérieures.... Donc je me demande si c'est pas par rapport aux données enregistrées là dedans!!? Qu'est-ce que vous en pensez?
1
Coucou toiiiii :)
0
Philippe Marceau
19 août 2005 à 10:52
as tu essayé aussi de brancher ta clés et de redémarer to pc ?
0
xafer07
Messages postés
61
Date d'inscription
dimanche 5 septembre 2004
Statut
Membre
Dernière intervention
14 janvier 2012
1
19 août 2005 à 11:45
J'ai sensiblement le même problème : lorsque je veux mettre des musiques sur mon lecteur MP3 - clé USB que je branche au PC, Windows me dit que le périphérique USB n'est pas reconnu ! C'est très ennuyeux ! J'ai essayé de mettre à jour le pilote, sans résultat. Help please !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Undermax
Messages postés
1
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
19 août 2005

19 août 2005 à 12:11
Essayez votre clé USB sur un autre PC, ainsi vous verrez bien si le problème provient de la clé...

Bonne journée :)
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875
19 août 2005 à 12:31
Salut,idem et xafer07
Alors quelle est la configuration du votre pc?
- processeur
- ram
- systeme d'exploitation
0
chaton62
Messages postés
927
Date d'inscription
dimanche 8 mai 2005
Statut
Membre
Dernière intervention
7 mars 2009
483
19 août 2005 à 12:42
parfois le clés sont livrées avec un CD d'installation , n'est ce pas votre cas ?
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875
19 août 2005 à 13:41
Salut, est ce que le voyant de ta clé est allumé?
Si oui alors:
deux choses me semblent possibles:
-les données surt ta clé sont ilisibles, auquel cas seul un formatage de ta clé pourra resoudre le pb.
-le driver est defectueux: resinstalles le
0
mmdrame
Messages postés
14
Date d'inscription
dimanche 6 février 2005
Statut
Membre
Dernière intervention
23 avril 2006
1
19 août 2005 à 13:48
Malheureusement c'est pas le cas!! donc je sais pas trop!!!
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875 > mmdrame
Messages postés
14
Date d'inscription
dimanche 6 février 2005
Statut
Membre
Dernière intervention
23 avril 2006

19 août 2005 à 13:55
Donc ta clé a le voyant eteint sur tout pc ?
...si c'est le cas, bah dis lui adieu...
0
mmdrame
Messages postés
14
Date d'inscription
dimanche 6 février 2005
Statut
Membre
Dernière intervention
23 avril 2006
1 > saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005

19 août 2005 à 14:15
Merci qu'ant même pour vos contributions, mais je pense bien qu'il va falloir que je lui dise aurevoir!!!! Mais j'aimerais bien connaitre la source de ce type de probléme!!!
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875 > mmdrame
Messages postés
14
Date d'inscription
dimanche 6 février 2005
Statut
Membre
Dernière intervention
23 avril 2006

19 août 2005 à 14:20
Et bien s'il s'agit d'une clé "no name", bas de gamme, elle n'ont pas une durée de vie satisfaisante.
Sinon, cela peut venir de la maniere dont tu debranches ta clé. En fait les ports usb jouent le role de transfert de donnée (on peut donc echanger des fichier entre le pc et la clé) et d'alimentation (grace à laquelle la clé fonctionne). Donc si tu debranches la clé sans "eteindre le courant" (cliques droit sur l'icone à cote de l'horloge puis arreter peripherique), tu peux la griller. Donc il ne faut jamais enlever sa cle à la barbare.
Alors effectivement certains la jouent à la barbare et n'ont pas de pbs ..mais pour l'instant ils n'ont pas de pbs!!Le jour ou cela rrivera, et bien ils ne faudra pas qu'ils s'etonnent.
Et puis il se peut que ta clé ait un defaut de fabrication...
0
mmdrame
Messages postés
14
Date d'inscription
dimanche 6 février 2005
Statut
Membre
Dernière intervention
23 avril 2006
1
19 août 2005 à 13:43
Pour Xafer07, je te conseillerais de revoir tes pilotes pour ce périphérique, lors de l'installation du systéme! Tu peux même revoir le driver de ta carte mère pour voir si tu as installé la prise en charge de ce type de périphérique!
0
xafer07
Messages postés
61
Date d'inscription
dimanche 5 septembre 2004
Statut
Membre
Dernière intervention
14 janvier 2012
1
19 août 2005 à 14:40
Windows XP
256 Mo Ram
1.8 GHz

Avant, ca ne faisait jamais ce problème, maintenant ça le fait... c'est bizarre...

Et pour le pilote, je l'ai mis à jour, mais ça n'a rien changé ! Ou alors où puis-je trouver des nouveaux pilotes ?

Et aussi, lorsque je clique sur l'icône " retirer le périphérique en toute sécurité ", ma clé n'est même pas nommée dans la liste !
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875
19 août 2005 à 14:45
xafer07
est ce que ca marche sur d'autres pcs?Est ce que le voyant est allumé?
0
xafer07
Messages postés
61
Date d'inscription
dimanche 5 septembre 2004
Statut
Membre
Dernière intervention
14 janvier 2012
1
22 août 2005 à 10:33
Je n'ai pas essayé sur d'autres PC, mais le voyan est allumé, oui.
0
emilio viana
Messages postés
5
Date d'inscription
mardi 4 janvier 2005
Statut
Membre
Dernière intervention
22 septembre 2006
1
22 août 2005 à 11:06
bonjour
A tu essayer une autre clé ou un autre matériel usb?
cordialement
Emilio
0
emilio viana
Messages postés
5
Date d'inscription
mardi 4 janvier 2005
Statut
Membre
Dernière intervention
22 septembre 2006
1
22 août 2005 à 11:06
bonjour
A tu essayer une autre clé ou un autre matériel usb?
cordialement
Emilio
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875
22 août 2005 à 11:11
Salut, a partir de quand tu as eu ce pb?
Il faudrait essayé sur un autre pc si tu en as l'occasion pour verifier si ta clé est hs oun non?
0
I think that you'll find that it's 'Show no mercy'
0
Iron Man
Messages postés
292
Date d'inscription
vendredi 27 mai 2005
Statut
Membre
Dernière intervention
27 avril 2006
113
22 août 2005 à 11:21
Bonjour,

Moi j'ai tout un autre pb avec l'ordi de mon grand frère, lorsqu'on branche n'importe quelle clé usb, l'ordi redémarre celà que ce soit sur les ports usb avant ou arrière. Parfois en redémarrant l'ordi avec une clé branchée dessus il n'y avait pas de pb, mais maintenant il y a un pb. l'ordi redémarre à tout moment. Moi je ne trouve pas le pb c'est pour celà que je sollicite votre aide.

Merci.
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875
22 août 2005 à 11:24
Salut iron man
Depuis quand il y a ce pb?
il est possible ques tes ports usb soient defectueux.Est ce que tu as autre chose de brancher en usb?
Sinon un truc à faire: scannes ton pc avec ton antivirus mis à jour.
Ensuite, reinstalles les dirvers des clés...
0
vince_lebreton
10 sept. 2008 à 17:08
moi ossi gé le meme problème sur ma clé je vien de l'acheter dans le boitier il n'y avai de cd instalation la clé n'ai pa reconue sur le pc j'ai essayé plus fois de le redémaré sans sucsé. ce qui est étrange c'est que sur d'autres ordi sa marche tré bien.
0
Iron Man
Messages postés
292
Date d'inscription
vendredi 27 mai 2005
Statut
Membre
Dernière intervention
27 avril 2006
113
22 août 2005 à 11:37
Salut Saga9,

En fait les imprimantes sont branchées une sur un port usb arrière et l'autre sur un port usb avant. étant donné que l'ordi est à la maison, je ferai le scan antivirus ce soir. En ce qui concerne les pilotes, je crois que xp sait reconnaitre les différentes clés qu'on a eu à brancher dessus, car toutes ces clés fonctionnent correctement sur mon ordi avec mon windows qui les reconnait parfaitement. Son ordi a environ 2 ans d'existance et celà fait environ 8 mois depuis le premier branchement. Je précise que tous les autres périphériques usb qu'on branche sur ses ports usb fonctionnent sans pb.
Merci pour ta suggestion

@+
0
saga9
Messages postés
5912
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
17 septembre 2005
875
22 août 2005 à 11:39
Donc tes ports sont ok.
Quant aux drivers, je npeux que te conseillé de tenter le coup.
J'ai un pote qui a eu le meme pb: du jour au lendemain son xp ne voulait plus de clé usb.Il a alors tout formater et tout reinstaller mais ca fonctionnait pas, il est alors revenu sous 2000 ou tout focntionnait...
0
Iron Man
Messages postés
292
Date d'inscription
vendredi 27 mai 2005
Statut
Membre
Dernière intervention
27 avril 2006
113
22 août 2005 à 11:46
Ok merci pour le tuyau que je ne négligerai pas. Au fait sa carte mère est une a un chipset SIS. peux tu m'aider à trouver les pilotes usb que SIS propose. Ses ports supporte l'usb2.0

@+
0