Avnex virtual audio device [Fermé]

Signaler
Messages postés
18
Date d'inscription
mercredi 11 juin 2008
Statut
Membre
Dernière intervention
22 avril 2013
-
Messages postés
403
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 avril 2012
-
Salut à tous
J'etais en train de travailler sur mon poste quand il ya eu coupure d'électricité. Maintenant quand je le met en marche on affiche " nouveau materiel detecté MEDIA". Et me demande le pilote de avnex virtual audio. Pouvez vous m'aider à le trouver SVP?

2 réponses

Messages postés
403
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 avril 2012
43
Salut,

Utilises le site Touslesdrivers, rubrique "mes drivers".

Après installation d'un petit logiciel -discret et sûr-, il scannera ton PC et te proposera les derniers Drivers !

Bonne chance
Orion59
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
18
Date d'inscription
mercredi 11 juin 2008
Statut
Membre
Dernière intervention
22 avril 2013
2
Le probleme est que je n'ai pas le net sur mon poste !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
403
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 avril 2012
43
C'est une carte son, donc l'une des choses à vérifier est si tu as oui ou non du son sur l'ordinateur.

Tu n'as pas de CD d'installation avec le PC, ou la carte ?
Aucun moyen de le raccorder à internet ?


Sinon, tu peux toujours essayer de faire rechercher à windows le driver automatiquement, peut-etre le retrouvera-t-il, mais j'en doute.
Messages postés
18
Date d'inscription
mercredi 11 juin 2008
Statut
Membre
Dernière intervention
22 avril 2013
2
J'ai du son
Messages postés
403
Date d'inscription
jeudi 10 avril 2008
Statut
Membre
Dernière intervention
22 avril 2012
43
Donc le périphérique fonctionne malgré la demande de driver.
Et il ne trouve rien en recherche automatique, j'imagine ?

Nous allons donc nous y prendre autrement, puisqu'il est impossible de trouver les drivers via le web.


Je vais avoir besoin de la marque et du modele du PC concerné. On recherchera alors les drivers correspondant, et on aura celui pour le son ;)