Impossible de lire AVI transféré d'une miniDV

Résolu/Fermé
BiKeuSe34 Messages postés 4 Date d'inscription samedi 3 avril 2010 Statut Membre Dernière intervention 4 avril 2010 - 3 avril 2010 à 18:39
BiKeuSe34 Messages postés 4 Date d'inscription samedi 3 avril 2010 Statut Membre Dernière intervention 4 avril 2010 - 4 avril 2010 à 01:02
Bonjour,

Je viens de transférer des vidéos de mon caméscope miniDV vers mon PC (Windows 7). Les fichiers sont en format AVI mais je n'arrive pas à les lire.

J'ai essayé avec VLC
J'ai installé K-Lite Codec
J'ai installé Média player codec pack
Mais rien à faire...

Je dois faire un montage vidéo avec le logiciel Windows Movie Maker et lui non plus n'arrive pas à lire mes fichiers transférés.

Est-ce la caméra qui fait un encodage que mon ordinateur n'arrive pas à lire? Normalement je n'ai pas de difficulté à lire les fichiers vidéo, mais c'est la première fois que je transfère des vidéos avec ce caméscope.

Je vous remercie pour votre aide précieuse, car je dois faire un montage vidéo pour un cours à l'université.

Merci et bonne journée

A voir également:

5 réponses

ziggourat Messages postés 24071 Date d'inscription dimanche 1 juillet 2007 Statut Contributeur Dernière intervention 29 novembre 2022 5 282
3 avril 2010 à 19:12
Bonjour BiKeuSe34,

Je ne suis pas le mieux placé pour te répondre, mais si tu veux télécharge MediaInfo pour savoir les caractéristiques de ton fichier.

Normalement, si c'est du DV-AVI, tu ne devrais pas avoir de problèmes de lecture ou même de prise en charge par WMM ou même WLMM car tu es sous Windows 7.

Voir tutoriels et informations sur ce site : http://www.gypsevideo.fr/
- WMM : http://www.gypsevideo.fr/index.php?option=com_content&view=article&id=56&catid=35
- WLMM : http://www.gypsevideo.fr/index.php?option=com_content&view=article&id=163&catid=35

Cordialement
0
BiKeuSe34 Messages postés 4 Date d'inscription samedi 3 avril 2010 Statut Membre Dernière intervention 4 avril 2010
3 avril 2010 à 19:23
Bonjour,

Le logiciel me dit MPEG-4 Visual....
Est-ce possible que Windows Movie Maker et mon Windows 7 ne prennent pas en charge le MPEG-4 ??
0
BiKeuSe34 Messages postés 4 Date d'inscription samedi 3 avril 2010 Statut Membre Dernière intervention 4 avril 2010
3 avril 2010 à 19:27
Je viens de regarder et WLMM prend en charge le MPEG-4... alors je ne comprends pas pk je n'arrive pas à lire mes fichiers vidéos sur mon ordinateur. Pourtant lors du transfert je pouvais voir le vidéo dans le logiciel de transfere (logiciel PMB qui vient avec le caméscope Sony).
0
ziggourat Messages postés 24071 Date d'inscription dimanche 1 juillet 2007 Statut Contributeur Dernière intervention 29 novembre 2022 5 282
3 avril 2010 à 19:55
Par défaut, Windows 7 devrait te permettre de lire la majorité des fichiers avec WMP 12, et si un fichier résiste alors VLC prend le relais.

Le MPEG-4 est un norme comprenant différentes sous famille comme le DivX, le XviD, le MP4 (H.264) et autres, pur faire simple.
Pour en savoir plus : https://fr.wikipedia.org/wiki/MPEG-4

J'en conclu dont que tu n'a pas du DV : https://fr.wikipedia.org/wiki/Digital_Video

Peut-être que le logiciel employé, Picture Motion Browser, transfère ton fichier en "??quoi??", ben je ne sais pas.
J'ai vu qu'une mise à jour semble exister là : https://campaign.odw.sony-europe.com/support/index.html

Toutefois, il doit être possible de capturer la vidéo dans WMM ou WLMM sans passer par PMB, je pense. Réfère toi aux tutoriels dont je t'ai mis les liens.

Est-ce que MediaInfo ne fourni pas d'autre indication à flux vidéo et flux audio ?

Après, je ne suis pas plus compétent que ça, n'ayant pas de camescopes :\
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
BiKeuSe34 Messages postés 4 Date d'inscription samedi 3 avril 2010 Statut Membre Dernière intervention 4 avril 2010
4 avril 2010 à 01:02
Ben tu as pu m'éclairer quand même et je te remercie beaucoup du temps que tu as pris la peine de prendre pour m'aider.

Finalement, j'ai réussi en faisant l'importation vidéo directement par WLMM.

Mon problème est enfin résolu!

Merci et Joyeuses Pâques à toi!
0