Démarrage impossible sans appuie sur F1 [Résolu/Fermé]

Signaler
Messages postés
945
Date d'inscription
dimanche 17 octobre 2004
Statut
Membre
Dernière intervention
24 septembre 2020
-
Messages postés
311
Date d'inscription
mercredi 22 avril 2009
Statut
Membre
Dernière intervention
16 avril 2010
-
Bonjour les amis

Je voudrai avoir votre avis concernant mon problème. Il se trouve que j'ai un ordi qui au démarrage indique à chaque fois qu'il faille appuyer sur F1. J'ai d'abord pensé à la pile, mais il se peut qu'elle soit neuve. Toutefois on ne peut en être sûre étant donné que c'est une machine qui a été monté manuellement. A quoi est ce que ce problème peut être dû?

Merci de me consacrer un peu de votre temps.

3 réponses

Messages postés
311
Date d'inscription
mercredi 22 avril 2009
Statut
Membre
Dernière intervention
16 avril 2010
28
Sur le channel 0 il ne trouve rien et ne s'inquiete pas trop. Par contre un lecteur de disquette est configuré et il ne le trouve pas... Entres dans le Set Up pour lui supprimer ce périphérique, et il sera content je pense. Au moins il ne te fera plus cette erreur

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
15100
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
2 047
Juste au dessus de la ligne où il t'indique qu'il faut appuyer sur F1, le POST du BIOS t'indique la nature du problème... qui est?
Messages postés
945
Date d'inscription
dimanche 17 octobre 2004
Statut
Membre
Dernière intervention
24 septembre 2020
41
Dans la fenêtre il n'y a que les informations concernant le BIOS

IDE Channel 0 Master: None
IDE Channel 0 Slave: None
IDE Channel 1 Master: ST380215AS 3.AAD
IDE Channel 2 Master: ST380215AS 3.AAD
Floppy disk(s) fail (40)

Press F1 to continue, DEL to enter SETUP

Déja j'ai remarqué les "Channel IDE" alors que dans l'ordi il n'y a que 2 Hdd Sata. Il y a aussi "Master" sur les cannaux IDE 1 et 2.