Problème de mise à jour des renvois dans Word

Fermé
P - 18 mars 2010 à 10:57
sriviere
Messages postés
853
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
- 18 mars 2010 à 16:28
Bonjour!

Je travaille dans un document relativement lourd (300 pages) qui contient de nombreux renvois à des numéros de paragraphes.

Je n'arrive plus à mettre à jour les renvois. Lorsque j'utilise la touche F9, tous les champs des renvois affichent "0", mais ils continue de renvoyer au bon endroit lorsqu'on clique dessus en appuyant sur Ctrl.

Que faire?

Ai-je atteint les limites de Word?...

Merci de vos réponses.

P
A voir également:

5 réponses

sriviere
Messages postés
853
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
402
18 mars 2010 à 13:24
Bonjour,

Essayez de sélectionner un de vos renvois et, si cette fonction est disponible, cliquer droit sur la souris : "mettre à jour les champs".
Sinon, essayer de passer par l'aperçu avant impression et regardez si vos renvois ont repris leur numéro d'origine.
Ou encore, regardez dans les Outils, sous Options/Impression si vous avez coché "Mettre à jour les champs".

Cordialement
0
Merci beaucoup de votre réponse.

Mes renvois se trouvent dans des notes de bas de page et, apparemment, la fonction "mettre à jour les champs" n'est pas disponible dans les notes de bas de page. J'ai d'ailleurs remarqué que d'autres fonctions n'étaient pas disponibles quand on insère un renvoi dans une note de bas de page (par exemple, la fonction qui permet d'insérer automatiquement "ci-dessus" ou "ci-dessous").

Sinon, j'ai toujours "0" comme valeur de mes renvois lorsque je passe par l'aperçu avant impression. Cette manipulation ne permet pas de corriger le problème.

Je dois ajouter ici que, comme je le disais dans mon premier message, tous les champs des renvois affichent "0", mais ils continuent de renvoyer au bon endroit lorsqu'on clique dessus en appuyant sur "Ctrl". Les renvois existent donc bel et bien, mais c'est au niveau de l'affichage qu'il y a apparemment un problème...

Par ailleurs, dans les Outils, sous Options/Impression, la case "Mettre à jour les champs" est bien cochée.

Enfin, je me demandais s'il existait une manière simple de faire en sorte que les numéros de paragraphe apparaissent dans la marge extérieure de la page (marge gauche sur la page de gauche, marge droite sur la page de droite). Pour arriver à ce résultat, j'ai dû coller un cadre sur chaque paragraphe avec un champ de numérotation automatique à l'intérieur. Il est en effet possible de prévoir que des cadres apparaissent dans la marge extérieure de la page. Mais comme mes problèmes de renvois sont apparus à la suite de l'insertion de ces cadres, je me demande si mon document ne devient pas un peu trop compexe pour les capacités de Word...

Merci d'avance de vos avis!

P
0
sriviere
Messages postés
853
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
402
Modifié par sriviere le 18/03/2010 à 16:00
Il est bien possible que le problème vienne des cadres. Sont-ils fait par zone de texte ? Il vaut mieux passer par les cadres mais c'est ce que j'ai lu quelque part sans l'expérimenter moi-même.
0
Ce sont des cadres qui contiennent une zone de texte.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
sriviere
Messages postés
853
Date d'inscription
jeudi 21 janvier 2010
Statut
Membre
Dernière intervention
2 mai 2013
402
Modifié par sriviere le 18/03/2010 à 16:30
Alors, je vous suggère de faire seulement un cadre sans zone de texte. Vous pouvez avoir le même résultat, il suffit que vous cliquiez sur le cadre puis que vous alliez dans Dessin/Ordre/Texte au dessus.

Pour avoir la possibilité de stipuler près du renvoi l'annotation ci-dessous/ci-dessus, il faut aller dans les renvois/éléments numérotés-numéro de paragraphe mais c'est sûrement ce que vous avez fait et c'est ce qui n'est plus disponible ?

Cordialement
0